Acronis True Image Interprise build 937

Discussion in 'Acronis True Image Product Line' started by cyi, Mar 9, 2005.

Thread Status:
Not open for further replies.
  1. cyi

    cyi Guest

    I like True Image the product but have had the worst support for the Enterprise Management Server. First we purchase it and after a week of first notifiying tech support I get to speak with someone. Next I find there is no fix but I have to wait on a new build (937) to fix the issue of passwords locked out. Now I finally get to download and use 937 and it seems to have a bug of not being able to connect to network shares. I have a ticket in with Acronis and it seems I am not the only one having this problem. Tech support was of really no help they wanted a screen shot of what I was doing. I mean I was just chooseing a network share \\server\share. I have rights I have no problems outside of the managment console. I guess I will call back tomorrow and see if they have a fix. I mean I bought the Enterprise Managment Server product but its not usable. I think alot of customers would have a few problems with this.
     
  2. TIuser

    TIuser Registered Member

    Joined:
    Feb 25, 2005
    Posts:
    7
    Hello cyi,

    i have posted this problem last week, but i got no solution.

    i´m still waiting !!!!

    :oops:

    TIuser
     
  3. ITguy

    ITguy Guest

    Same problem. Just bought it today... cannot use it from the Managment console.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    This problem is known and being currently investigated by our Development Team. We expect the solution to be included into future builds.

    We have got several different reports of what the actual problem is. Could you please send the detailed description of what you are doing and the error you obtain to support@acronis.com indicating that you want to contact Ilya Toytman. I will gather the info concerning these bugs and this will allow our Development Team to solve the issue.

    Thank you.
    --
    Ilya Toytman
     
  5. Bertolino

    Bertolino Registered Member

    Joined:
    Mar 9, 2005
    Posts:
    1
    Hi

    I also have the same problem with 937 in either german or english release.
    Computer near me => unknown drive !!!

    and

    when I have the console and the agent on the same machine, and I connect to the agent = then lsass.exe does a shutdown in 60 seconds. This is the RPC Service, action = Restart the Computer.

    and

    whenI connect to the agent remotly, the same effect only a litle bit later.

    Any idea or a fix ?? (All Servers are W2K3, all Security Fixes, english)

    Kind regards

    Bertolino
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Bertolino,

    Thank you for choosing Acronis True Image (http://www.acronis.com/enterprise/products/).

    First of all, please check your computer that shuts down because of the lsass.exe process for viruses. There is known virus that affects the system like this.

    After that please create the screenshots of your steps in wizard and the error you receive and send these screenshots along with the detailed description to support@acronis.com indicating that you want to contact Ilya Toytman.

    Thank you.
    --
    Ilya Toytman
     
  7. lord_vader

    lord_vader Guest

    I have the same problem when trying to image Windows Server 2003 systems. I have sucessfully imaged a Win2k server to a network share.
     
Thread Status:
Not open for further replies.