Acronis True Image Home

Discussion in 'Acronis True Image Product Line' started by sdok33, May 17, 2009.

Thread Status:
Not open for further replies.
  1. sdok33

    sdok33 Registered Member

    Joined:
    May 17, 2009
    Posts:
    3
    Location:
    The Netherlands
    Hi,
    Today after several successful backups of my E-mail information and files I received the message "completed with errors".

    Of course I was not happy and do not how to resolve the errors I have received.

    Of course any advice as to how to resolve this error would be VERY gratefully accepted.

    Yours truly,

    Sandy. :rolleyes:
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Sandy,

    Thank you for using Acronis True Image

    Could you please let us know the protocol used by your e-mail provider? Is this IMAP or POP3? This can be checked in Account settings options. If you use IMAP (Internet Message Access Protocol), the backup operation failed because the e-mail server was temporally unavailable.

    Please let us know if you use POP3.

    Thank you.

    --
    Oleg Lee
     
  3. sdok33

    sdok33 Registered Member

    Joined:
    May 17, 2009
    Posts:
    3
    Location:
    The Netherlands
    I have 2 POP3 e-mail addresses and 1 HTTP Hotmail address. I did have a G-mail account that had IMAP settings but was having time out problems with the server and then found the POP3 settings.

    When I initially purchased and installed your product I had no errors, I've no pages or added any e-mail accounts so I'm really bluffed!

    Thank you.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Sandy,

    Thank you for your response.

    Please let me know your e-mail address via PM, I will create a case for you, we need several diagnostic files to troubleshoot the issue.

    Thank you.

    --
    Oleg Lee
     
  5. sdok33

    sdok33 Registered Member

    Joined:
    May 17, 2009
    Posts:
    3
    Location:
    The Netherlands
    Oleg,

    I have tried sending a private message but continually receive the message that this is unavailable. Am I doing something wrong?

    Yours truly,

    Sandy Weinberg.
     
  6. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,141
    Location:
    New England
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.