Acronis True Image Echo Enterprise Server Recovery from Autoloader

Discussion in 'Acronis True Image Product Line' started by Patrick_AHA, Aug 5, 2009.

Thread Status:
Not open for further replies.
  1. Patrick_AHA

    Patrick_AHA Registered Member

    Joined:
    Aug 5, 2009
    Posts:
    1
    Hello.

    When i try to restore Data from tape i have to wait 2-5 min. after every klick in the Restore-Wizzard.
    For example when i chose a backup, klick on it waiting, next step waiting. expand the explorer tree within the backup waiting, explore next folder waiting and so on...

    is it possible that the acronis database is defekt
    or
    Is it a generally problem of this Software
    or
    is that a wrong configuration?

    can anyone help or confirm this?
     
    Last edited: Aug 5, 2009
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Patrick_AHA,

    Thank you for using Acronis Products

    First of all please make sure that you are using the latest build of the program. Check it in Help -> About. You can always download the latest build of the program from your account under Registered Products.

    Does the restore process finishes successfully? If not please provide us log file with the error (in the main window of the program click Tools -> Show log, and save the logs). Also please clarify the exact title of the program.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.