Acronis True Image 2009 & Wondows Live ID Service

Discussion in 'Acronis True Image Product Line' started by netman, Aug 2, 2009.

Thread Status:
Not open for further replies.
  1. netman

    netman Registered Member

    Joined:
    Aug 2, 2009
    Posts:
    2
    I have a problem Backing up my folders and files from my laptop SSD to a USB flash drive. During the setup a message popped saying Windows Live ID service is not running and that some of the selected folders/files may not backup. Sure enough when the first backup was done I restore it and only a few files were backed up. Can anyone shed some light on this? My questions are:

    1. Must I have Windows Live ID Service for the backup and/or restore to take place?

    2. If yes, how do I enable this service?

    I already have a Microsoft Hotmail email account.

    Thanks in advance...
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    No you don't need a Live ID account to use TI, but obviously something on your PC does.

    When you installed TI did you have any browsers open, or logged onto Hotmail or any Microsoft service that requires an ID account (such as Technet MSDN, beta downloading etc)? Normally TI insists that these are all closed down when installing, but somethign strange could have happened.
     
  3. netman

    netman Registered Member

    Joined:
    Aug 2, 2009
    Posts:
    2
    The answer to all your questions is no. I downloaded the trial version and then installed the software with other application closed. I then purchased it after a few days and cloned my new SSD. Shall I uninstall and then reinstall?
     
  4. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    No harm in trying.
     
Thread Status:
Not open for further replies.