Acronis True Image 11 Home usage with Tandberg RDX drive

Discussion in 'Acronis True Image Product Line' started by Samoth, Apr 8, 2008.

Thread Status:
Not open for further replies.
  1. Samoth

    Samoth Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    3
    Hello,

    i´ve been trying to get TI11 (latest build) to work w/ an Tandberg RDX drive. Unfortunately TI keeps telling me, that there are bad sectors on a drive as soon as I put the drive cartridge in.

    Tandberg knows of this problem and customers sent their cartriges in, to be verified by Tandbergs specialists. No errors at all were found. I managed to use another cartrige, but I keep on receiving the same error. When I click "Ignore" TI proceeds an I can create perfect working images onto the RDX-Drive. Since this failure appears every time TI is starting i also can´t really use the scheduler, since the customer would have to click on "Ignore" everytime. Well, thats not my idea of an automated backup at night.

    Even better: The TI Boot-CD doesn´t recognize the RDX-Drive, when i boot off of it. No good use if I would have to restore the system from the tray, huh?

    Maybe you guys are having any suggestions on these to problems?

    Cheers,
    samoth
     
  2. Samoth

    Samoth Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    3
    No one ever used an RDX-Drive (with Acronis)?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Samoth,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    We would like to inform you that our Development Team is aware of the issue with RDX devices reporting errors, and is working on solving it.

    Regarding the issue with not recognising the drives when using Acronis Bootable Rescue Media, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report, Windows system information and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.