Acronis TI Home 2009 will not install

Discussion in 'Acronis True Image Product Line' started by Christiansaint, Jun 19, 2009.

Thread Status:
Not open for further replies.
  1. Christiansaint

    Christiansaint Registered Member

    Joined:
    Jun 19, 2009
    Posts:
    4
    Can somebody help me. I have emailed Acronis and keep getting the same remedial advise that does not work.

    I built my new machine and installed Windows Vista 64 with 2 x zero arrays. I installed what I thought was my trusted Acronis TIH ver 10 to find that it would make images across the arrays, but the first time I messed up I found that it would not restore. The blogs were full of horror stories.

    Anyway I downloaded a trail version of Acronis TI Home 2009 and found that it restored my earlier v 10 images. This was great I was back in business, but with the need to upgrade Acronis.

    So I bought a new downloaded copy and key and tried to install once I had uninstalled my trial version and version 10.

    Problem: the installer kept telling me that another version of the same program existed and needed to be uninstalled. Guess what although the trial version and version 10 had been uninstalled, they must have left something behind.

    Anyway Ii opened a ticket with Acronis and they gave me the standard advise:

    1. Use MS cleanup utility, then
    2 use the Acronis cleanup utility, then follow the manual unistal and delete sequence.

    (I even tried to reinstall schedulemgr.exe in the vain attempt that it would give me an uninstall option, but it did not work!

    As for the the creation of the log. Well that was really cryptic. I did make an extracted copy of the msi, but I could not create the log at the command prompt

    But guess what even after this long sequence of activities the new version of Acronis TI Home 2009 still would not install telling the same error message.

    I contacted Acronis again by email and explained and they kindly gave me the same advise, which I know does not work.

    I did find out that most of the registry entries were deleted. one major exception is HKey Local Machine\Software\Acronis\Scheduler which refuses to delete.

    I tried stopping the service which I did and tried to delete. I went into Safe Mode and tried again, but it will not delete. I think it is this entry that keeps confusing the V 12 (2009) installer, but I do not know what to do to fix the issue. It seems that Acronis does not know either!!!!

    Can anybody please hlp me. I paid for a perfectly good install, but I cannot use it.

    Maybe its time for Ghost 14??

    Thanks in anticipation

     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    One possibility would be to use the TI Rescue CD restore your system back to version 10 being installed. Once you are functional again, then use the Acronis Cleanup utility to get rid of all traces of 10.

    Then install the new paid version using your new serial number supplied with your recent purchase. A new build is due within the next couple days. You might want to wait and download the upcoming release before you reinstall this upcoming build. It will be a standalone version so no prior install is necessary--just your serial numbers.
     
  3. Christiansaint

    Christiansaint Registered Member

    Joined:
    Jun 19, 2009
    Posts:
    4
    Thanks, a few more days will worth waiting.
     
  4. Christiansaint

    Christiansaint Registered Member

    Joined:
    Jun 19, 2009
    Posts:
    4
    Is there anybody out there who is ablr to help me?

    I have used the email service to seek help from Acronis support for this product that I bought, but cannot use.

    I seem to get the standard response from acronis each time:

    1. Use MS Cleanup utility
    2. Use Acronis cleanup utiltiy
    3. Manaully uninstall
    4. Send me log
    5. Download the latest TI home and install.

    Or some combination of these steps

    The outcome is always the same!

    "Cannot install another version of ATI Home exists, unistall first.

    I keep telling Acronis that:

    HKEY_LOCAL_MACHINE\Acronos\Scheduler

    will not delete from the registry.

    I do not know for sure, but I suspect that it is this entry that keeps fooling ATI 2009 Home that another version is installed.

    Can anybody help please

    (System
    Vista 64 SP 1
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Have you tried taking ownership of the registry key? Right-click on it and select Permissions... from the pop-up menu. Do you have permission to delete it? If not, add it.

    Another option (if you have a standard Microsoft OEM or retail DVD), is to boot to the Vista DVD, load the registry hive from the Vista partition and see if you can delete the key. More instructions can be provided if you want to try this.
     
  6. Christiansaint

    Christiansaint Registered Member

    Joined:
    Jun 19, 2009
    Posts:
    4
    MudCrab

    Thankyou for something new to try. I will try it tonight.

    I am not overly optimistic since a number of blog sites I searched talked of doing this, even in safe mode, to no avail, but I will test it

    Thanks again

    The other option you spoke of sounds promising and I will need more advise to proceed if the former advise fails.

    Regards
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Christiansaint,

    Thank you for using Acronis True Image

    The requested .msi log file is important to find the exact reason of the installation failure. Here are the simple instructions on how you can create it:

    1. Launch the product installation file;

    2. Once the Acronis product installation screen appears, right-click on the name of the component that fails to install. You should see two options there: Install and Extract. Select Extract;

    3. Select the path for extracting the component and click Save. You should select C partition, and leave the auto-created file name.

    4. Go to the Run prompt (Start -> Run) and issue the following command:

    msiexec /i C:\AcronisTrueImage.msi /l*v C:\msilog.log

    5. Reproduce the problem and obtain the log file created during the installation. Attach the log file to your post.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.