Acronis TI Home 2009 don´t start manual task

Discussion in 'Acronis True Image Product Line' started by Andy_F, Jul 19, 2009.

Thread Status:
Not open for further replies.
  1. Andy_F

    Andy_F Registered Member

    Joined:
    Jul 19, 2009
    Posts:
    2
    My Acronis TI Home 2009 installation worked fine for a week. Then some strange happend: I couldn´t start a new manually task. Everytime I tried to start the task nothing happens. There where planned tasks in the "Tasks & Logs"-View. Planned time was there 00:00:00.

    Scheduler log says:
    18.07.2009 19:25:07 Service globals: build=318 user="NT-AUTORITÄT\SYSTEM" log_flags=0|sys_errors|run_task|security|domains|start_stop|logon_logoff|scheduling|api_calls|internals|notify|helper|idle_events
    18.07.2009 19:25:07 API Reply: OP=UNKNOWN Ver=3 Status=0 Misc=0 Id=0
    18.07.2009 19:25:15 API Entry: OP=RUN_TASK Ver=3 Misc=0 Id=4 IntUser=1 LogonSid=S-1-5-5-0-57452 User="ANDREAS\Andy"
    18.07.2009 19:25:15 API Extra: OP=RUN_TASK WtsId=0 TimeOut=10000
    18.07.2009 19:25:15 For user 1 stored token 0000011C replaced with 00000128
    18.07.2009 19:25:15 Trying task 1-4 as Manual
    18.07.2009 19:25:15 Preferred WTS id=0
    18.07.2009 19:25:15 API Reply: OP=UNKNOWN Ver=3 Status=0 Misc=131498 Id=4
    18.07.2009 19:25:15 Running task 1-4 failed
    18.07.2009 19:25:15 flags=0|logon
    18.07.2009 19:25:15 API Extra: OP=RUN_TASK Try failed with flags=0x1
    18.07.2009 19:25:15 API Reply: OP=RUN_TASK Ver=3 Status=0 Misc=0 Id=4
    18.07.2009 19:25:15 API Entry: OP=WAIT_CHANGES_EX Ver=3 Misc=131498 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-57452 User="ANDREAS\Andy"
    18.07.2009 19:25:15 API Reply: OP=WAIT_CHANGES_EX Ver=3 Status=0 Misc=131498 Id=4
    18.07.2009 19:25:15 API Entry: OP=WAIT_CHANGES_EX Ver=3 Misc=131498 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-57452 User="ANDREAS\Andy"
    18.07.2009 19:25:23 API Entry: OP=SET_LOG_FLAGS Ver=3 Misc=0 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-57452 User="ANDREAS\Andy"

    18.07.2009 20:10:15 Service globals: build=318 user="NT-AUTORITÄT\SYSTEM" log_flags=0|sys_errors|run_task|security|domains|start_stop|logon_logoff|scheduling|api_calls|internals|notify|helper|idle_events
    18.07.2009 20:10:15 API Reply: OP=UNKNOWN Ver=3 Status=0 Misc=0 Id=0
    18.07.2009 20:10:29 API Entry: OP=CREATE_TASK Ver=3 Misc=0 Id=0 IntUser=0 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"
    18.07.2009 20:10:29 API Reply: OP=UNKNOWN Ver=3 Status=0 Misc=4292207859 Id=1
    18.07.2009 20:10:29 API Reply: OP=CREATE_TASK Ver=3 Status=0 Misc=0 Id=1
    18.07.2009 20:10:29 API Entry: OP=SET_DEVICE_CHANGED_HASH Ver=3 Misc=72435924 Id=1 IntUser=1 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"
    Different packet sizes: Client=24 Service=3396
    18.07.2009 20:10:29 API Reply: OP=SET_DEVICE_CHANGED_HASH Ver=3 Status=0 Misc=72435924 Id=1
    18.07.2009 20:10:29 API Entry: OP=RUN_TASK Ver=3 Misc=0 Id=1 IntUser=1 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"
    18.07.2009 20:10:29 API Extra: OP=RUN_TASK WtsId=0 TimeOut=10000
    18.07.2009 20:10:29 For user 1 stored token 00000110 replaced with 00000100
    18.07.2009 20:10:29 Trying task 1-1 as Manual
    18.07.2009 20:10:29 Preferred WTS id=0
    18.07.2009 20:10:29 Running task 1-1 failed
    18.07.2009 20:10:29 flags=0|logon
    18.07.2009 20:10:29 API Extra: OP=RUN_TASK Try failed with flags=0x1
    18.07.2009 20:10:29 API Reply: OP=RUN_TASK Ver=3 Status=0 Misc=0 Id=1
    18.07.2009 20:10:30 API Entry: OP=WAIT_CHANGES_EX Ver=3 Misc=0 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"
    18.07.2009 20:10:30 API Reply: OP=WAIT_CHANGES_EX Ver=3 Status=0 Misc=0 Id=1
    18.07.2009 20:10:30 API Entry: OP=WAIT_CHANGES_EX Ver=3 Misc=0 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"
    18.07.2009 20:10:44 API Entry: OP=SET_LOG_FLAGS Ver=3 Misc=0 Id=0 IntUser=-1 LogonSid=S-1-5-5-0-58097 User="ANDREAS\Andy"

    The following lines fixed the problem - but the problem appears after a few days again (after some restores to the same image):

    schedmgr task zap
    schedmgr service stop
    schedmgr service uninstall
    schedmgr service install
    schedmgr service start

    I think, the changed SID ist the problem? Does Acronis TI Home 2009 change the SID by restoring?

    Andy
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Andy_F,

    Thank you for choosing Acronis True Image Home 2009!

    Please follow the instructions from our Public Knowledge Base article:
    1518: Acronis True Image Scheduled Tasks Do Not Run
    In order to update Acronis Scheduler Service.

    Acronis True Image Home 2009 doesn't change user SIDs on restore. Only Acronis corporate products with Acronis Universal Restore add-on can do it.
    "LogonSid" - is an internal parameter of Acronis scheduler.

    Thank you.
    Daniel Pustovoy
     
  3. Andy_F

    Andy_F Registered Member

    Joined:
    Jul 19, 2009
    Posts:
    2
    Version-info from new scheduler is the same as build 9796? Are there any changes?

    It seems to work - but how long ....

    Andy
     
Thread Status:
Not open for further replies.