Acronis TI 9.1 Enterprise - dependable?

Discussion in 'Acronis True Image Product Line' started by rkelleyrtp, Jan 1, 2007.

Thread Status:
Not open for further replies.
  1. rkelleyrtp

    rkelleyrtp Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    4
    Greetings all.

    Been looking thru the forum threads and have just started testing TI 9.1 ( build 3718 ) on an MS Exchange 2003 server. Basic tests appear to work well (scheduling backups, restoring images, etc), but I am hesitant to put this into a production network because one major issue cropped up this afternoon during my tests.

    Specifically, I installed the Acronis True Image Management Console on an XP (SP2) box and the full software set on an Exchange 2003 Server. I connected to my Exchange 2003 Server from the XP machine (via the TI Mgmt Console). Once I connected to the Exchange server, I started doing an initial backup. I got some obscure error about files being in use on the server. So, I canceled the task and started again.

    However, on the Exchange server, the TI task was still working (0% progress for a long time). Any attempt to cancel the task (either on the XP box or Exchange server) did not cancel the task. I could perform no other backups on the server and finally had to reboot it (Exchange server) before I could start another backup. :thumbd:

    I don't know what caused the above but am very concerned/hesitant to put this product into my production network.

    Can someone please confirm/deny if the Acronis solution is 100% stable for the enterprise environment? I would like to use Norton Ghost but need to make real-time backups without shutting down the server. As many of other folks have said before, a backup solution is of no use if I cannot backup or restore my data.

    Thanks,
     
  2. rkelleyrtp

    rkelleyrtp Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    4
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rkelleyrtp,

    Thank you for your interest in Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    First of all, please make sure you use the latest build (3854) of Acronis True Image 9.1 Enterprise Server. To get access to updates you should first register your software. Please also update all components including Acronis Agents, Acronis Management Console, Acronis Backup and Group Servers, Acronis Universal Restore as it is obligatory for all components to be of the same build in order to interact correctly. Also it is recommended to create new Bootable Rescue CD after installing the update.

    Could you please clarify if you try to create the image of the disk/partition or create the backup of the separate files/folders (file-based backup)?

    Please also collect the log file from Acronis True Image 9.1 Enterprise Server that contains the error message. In order to do so please do the following:

    - run the program;

    - select Show log on the toolbar or from the Tools menu;

    - select the log with error messages;

    - click "Save the log entry to file" (the diskette icon)

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.