Acronis TI 9.1 and BartPE Plugin

Discussion in 'Acronis True Image Product Line' started by JLawson, May 2, 2007.

Thread Status:
Not open for further replies.
  1. JLawson

    JLawson Registered Member

    Joined:
    May 2, 2007
    Posts:
    2
    Hi...

    I've recently been playing around with both BartPE and Acronis TI 9.1 and cannot seem to get the correct plugin for Workstation 9.1 to load into BartPE. I've checked Mustang's Plugin Guide but only see a listing for "Corporate Workstation 9.1", but nothing for "Workstation 9.1".

    When I do use the Corporate version and I add the plugin and follow the directions in the help file it creates errors and will not burn.

    Any help will be greatly appreciated!
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Can you post the error messages you recieved and what build number of TI Workstation 9.1 you are using?
     
  3. JLawson

    JLawson Registered Member

    Joined:
    May 2, 2007
    Posts:
    2
    I'm using Workstation 9.1 Build 3567.

    I can't seem to find the plugin for this and/or enable it within BartPE.
     
  4. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Looks like you want this one http://www.mechrest.com/plugins/TrueImageCorporateWorkstation9.zip for builds below 3625. If you update your build you will have to change the plugin down the road.
     
  5. FBMachines

    FBMachines Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    229
    Location:
    Texas
    Like Tom alluded to.... Workstation 9.1 is corporate. So there is only one version of the software. The link that tom posted above is the correct version for your build (If you update your build to the latest build you will need this plugin....http://www.mechrest.com/plugins/TrueImageCorporateWorkstation9_3625_up.zip. What are the errors you receive when you run AutoHelp.cmd to configure the plugin?
     
    Last edited: May 2, 2007
Thread Status:
Not open for further replies.