Acronis Secure Zone

Discussion in 'Acronis True Image Product Line' started by mtigner, Mar 27, 2006.

Thread Status:
Not open for further replies.
  1. mtigner

    mtigner Registered Member

    Joined:
    Mar 27, 2006
    Posts:
    2
    I am running 2 scsi drives and NTFS in XP. When I try to create an Acronis Secure Zone, I accept the default for the new partition, however, on reboot it fails and complains about a partiton size error.

    I have 137GB, in Acronis it shows as 137.6, but on reboot it shows 137, and fails with the error mentioned. Any ideas? Thx.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mtigner,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers and install it with disabled logging. After that, please check the functionality of Acronis True Image. You should be able to Manage Acronis Secure Zone if successful.

    If the problem persists, please enable logging by SnapAPI program, reproduce the program failure and send us the "snapapi.log" file which is located at C:\. You can also use Windows Search tool (available in Start menu) to find this file.

    Please also create Acronis Report as it is described in Acronis Help Post.

    After that please create an account, then log in and submit a request for technical support. Attach all the collected files and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Please also try to manage Acronis Secure Zone when booted from Acronis True Image Bootable Media.

    Thank you.
    --
    Aleksandr Isakov
     
  3. mtigner

    mtigner Registered Member

    Joined:
    Mar 27, 2006
    Posts:
    2
    Installing the latest drivers did not fix the issue. I have submitted a technical support request and log file per your request.
     
Thread Status:
Not open for further replies.