Acronis OS selector help

Discussion in 'Acronis Disk Director Suite' started by Provo, Apr 10, 2009.

Thread Status:
Not open for further replies.
  1. Provo

    Provo Registered Member

    Joined:
    Apr 10, 2009
    Posts:
    1
    I have created 1 Vista 64 image ready to be restored at anytime.
    I have also create 1 xp 64 image
    and now I would like to create a xp32bit image and make the backup.

    Now my question is I would like to restore all these images to there own partition and be able to use Acronis os selector and have all 3 listed as my choice selection. However when I do this only Vista64 is detected what am I doing wrong or is this just not possible the way i am doing it.

    Do I have to manually install all os have them auto detect each other and then load os selector because by that case why bother if the windows boot manager detect the other os variants.
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    OSS doesn't always properly detect Windows installations.

    What version and build of DD/OSS are you using?

    When you did the restores, did you restore each one as the Active partition?

    You shouldn't need to do manual installs.

    What version and build of TI did you use?

    Can you attach a copy of the BOOTWIZ.OSS file (instructions can be found here) and let me know which OS is on which partition. I may be able to make the necessary additions for you.
     
  3. zazared

    zazared Registered Member

    Joined:
    May 23, 2009
    Posts:
    1
    I'm make two active disks, and install two OS. XP and Vista. Also i install Acronis OS Selector 10 (program that show me whith OS i want to start). When i shoose the OS in Acronis it supose to start OS whith i shoose, but it start Windows Boot program where i need to choose OS again. Howe can i turn the windows boot off , to work just whith Acronis (to not choose the OS twise)
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    zazared,

    Are both XP and Vista in the OSS menu?

    And both of them then go to the same Vista boot loader menu?

    Were XP and Vista previous setup to dual-boot using Vista's boot loader before you installed OSS? (It sounds like they were.)

    What happens is that they are both booting from the same partition (the Active partition). XP's booting setup needs to be restored on its partition and Vista's booting files need to be moved to its partition.

    Take a look at this guide and see if it properly describes how your system is setup.
     
Thread Status:
Not open for further replies.