Acronis not responding

Discussion in 'Acronis True Image Product Line' started by flexablegreek, Aug 3, 2009.

Thread Status:
Not open for further replies.
  1. flexablegreek

    flexablegreek Registered Member

    Joined:
    Aug 3, 2009
    Posts:
    2
    I have installed and used acronis successfully for about four days. It has done backup and restores without a problem. Now when I start up the acronis true image home 2009 product it hangs after going through the partitions and trying to initialize. I have uninstalled and cleaned out the registry and reinstalled two times and still no success. Using Windows Vista Service pack 1

    What could be the problemo_O
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Which build of TI and is your OS 32 or 64 bit?
     
  3. flexablegreek

    flexablegreek Registered Member

    Joined:
    Aug 3, 2009
    Posts:
    2
    Build 9.796 and it is 64 bit
     
  4. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Possibly the 64 bit is the problem, even though it should work and has worked.

    However, have any new programs been installed, MS updates, Firewall engine updated etc?

    In Windows Event Manager are there anyany errors?

    Does it hang if you have the backup drive disconnected or vice versa.

    Is there a NAS connected?
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for using Acronis True Image

    flexablegreek,

    Please install SnapAPI380 update file available here, reboot the computer to complete the changes and see if the issue remains.

    If the issue still persists, please download Acronis Report utility available here and run it, create a report and attach to your post.

    This would provide us with detailed information on the hard disk partition structure.

    Also please remember what have you implemented for the system after the last proper work of the program.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.