Acronis Loader : No configuration file present

Discussion in 'Acronis True Image Product Line' started by hsinghm, Jul 23, 2007.

Thread Status:
Not open for further replies.
  1. hsinghm

    hsinghm Registered Member

    Joined:
    Jul 23, 2007
    Posts:
    1
    Dear All,

    We are using Seagate hard disk and seagate give this disc wizrd tools http://www.seagate.com/ww/v/index.j...toid=d9fd4a3cdde5c010VgnVCM100000dd04090aRCRD

    It is using Acronis in it and we are trying to make a bootable media with option " Create Bootable Media".It creates the bootable media in ISO format .I have used that ISO to make a CD and then i have tried to boot the PC with that CD .It boots but it gives this message " Acronis Loader: No configuration file present"

    I would like to fix this problem since we are trying to get the bootable Cd to work and then take a backup on external USB hard disk.
    I have used in past the Acronis which can boot from CD and it gives you option to restore / backup but this Cd is not working.I have seen in some other posts that the MBR may be the problem but i think its not since its a bootable CD which is trying to boot and is irrelevant of the MBR .

    Pls help.

    Thanking you in anticipation

    Regards

    HARRY
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello hsinghm,

    Thank you for choosing Acronis Disk Backup Software.

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Michael Fedyulin
     
Thread Status:
Not open for further replies.