Acronis Loader Fatal Error- Unable to activate Startup Recovery Manager

Discussion in 'Acronis True Image Product Line' started by vikas2004, May 4, 2009.

Thread Status:
Not open for further replies.
  1. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6
    Acronis Loader Fatal Error

    I installed ATI 2009 on my laptop, created Acronis Secure Zone (about 14 GB) and activated Startup Recovery Manager. Rebooted the system, I got an error "Acronis Loader fatal error. Press Enter to boot from OS".

    after that I deactivated the recovery manager, and activated it again, still getting the same error. I'm unable to activate startup recovery manager.

    My Laptop is HP 530, 80 GB HDD, Win Xp sp2.

    Thanks in advance
     
    Last edited: May 4, 2009
  2. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6
    has no one experienced something like this before.

    kindly suggest what should i do.
     
  3. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6
    Kindly help!!!!!!!!!!!!
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I don't use the ASRM so I don't know how much help I can be.

    Are you using the latest build of TI 2009?

    Are you activating the ASRM from TI in Windows or from TI booted from the TI CD? If you've only tried in Windows, you might try from the TI CD. However, since you're getting an Acronis error, something of the loader must be getting installed.

    Have you checked that you don't have any BIOS settings that may interfere with the MBR being modified? (Some have virus protection options.)

    Did you have any previous version of TI installed (TI 11, for example)? If so, did the ASRM work okay with it?
     
  5. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6

    Thank you for your reply.

    It is the first time I had installed ATI 2009 on my system.
    I'm activating ASRM form the software itself and not the CD, also i'll try doing it with the latest build. I'll share the result soon.

    Thanks again
     
  6. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6
    no the problem is still there, even after installing the latest built.

    Kindly suggest.
     
  7. vikas2004

    vikas2004 Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    6
    can anyone please reply to........................

    this is not a good sign...
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello vikas2004,

    Thank you for using Acronis True Image

    Please add acpi=off noapic parameter. To add the necessary parameter to Acronis Startup Recovery Manager please do the following:

    0. Deactivate Acronis Startup Recovery Manager first.

    1. Open f11.cfg file in the Notepad:
    C:\Program Files\Common Files\Acronis\TrueImageHome\f11.cfg

    2. Find a line in this file: kernel kernel.dat quiet

    3. Change it to: kernel kernel.dat acpi=off noapic

    4. Save the changes and activate Acronis Startup Recovery Manager again.

    Also, you can use Acronis Booting Rescue Media instead of Acronis Startup Recovery Manager, this will allow you to avoid the modifying of MBR.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.