Acronis Exchange Recovery Console Can Not Connect to the Exchange server

Discussion in 'Acronis True Image Product Line' started by dzx, Apr 9, 2009.

Thread Status:
Not open for further replies.
  1. dzx

    dzx Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    5
    I have installed Acronis Exchange Recovery Management Console and Agent on the Exchange server. But when I am trying to connect to the Exchange server by using the console, I only the window "Processing, please wait...".
    I've got the same thing by installing the console on another server. No anti-virus on the Exchange server. The Exchange server version is 2003 SP2 with the hot fix patch. Did I miss something?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dzx,

    Thank you for your interesting in Acronis True Image

    Check the following article describing step by step instructions on how to properly initiate connection from management console.

    Best regards,
    --
    Dmitry Nikolaev
     
  3. dzx

    dzx Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    5
    Thanks. I have went through the steps on the instructions. I can see the "Pick a task" screen. But the "Processing, please wait..." window is still on the top of the program and it is there forever. I can not do anything then.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dzx,

    Thank you for your interest in Acronis True Image

    Try the following workarounds

    1) Disable SSL encryption:

    * Click Start -> Run and type in regedit to open Windows Registry;
    * Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Encryption\Server;
    * Rename the Server subkey to Server1.

    2) On the machine where Acronis Agent is installed, do the following:

    1. Go to Control Panel -> Administrative Tools -> Local Security Policy;
    2. On the Local Security Settings screen select Local Policies -> User Rights Assignment;
    3. Make sure that the NETWORK SERVICE user is present in the following policies:

    * Adjust memory quotas for a process (or increase quotas in Windows 2000)
    * Replace a process level token

    To add the NETWORK SERVICE user you will need to do the following:

    1. Right-click on the service and select Properties;
    2. Click Add User or Group;
    3. In the new window type in NETWORK SERVICE;
    4. Click OK.

    # If Microsoft Exchange Server is running on a Domain Controller, then the default domain controller security settings are to be changed:

    1. Go to Start -> All Programs -> Administrative Tools -> Domain Controller Security Policy -> Security Settings -> Local Policies -> User Rights Assignment
    2. Add the NETWORK SERVICE user as described above (if the user is not already there).

    # Restart the Acronis Agent service:

    1. Click Start -> Run;
    2. Type services.msc in the command prompt and hit Enter;
    3. Right-click on the Acronis Remote Agent line and choose Restart in the pop-up menu.

    Best regards,
    --
    Dmitry Nikolaev
     
  5. dzx

    dzx Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    5
    I tried what you gave to me and it works.

    Thank you so much!
     
Thread Status:
Not open for further replies.