Acronis Disk Director Suite 9.0 cannot lock

Discussion in 'Acronis Disk Director Suite' started by p1bc200a, Sep 8, 2004.

Thread Status:
Not open for further replies.
  1. p1bc200a

    p1bc200a Registered Member

    Joined:
    Sep 8, 2004
    Posts:
    1
    Hello.
    I am having a problem with
    Acronis Disk Director Suite 9.0.

    I don't know if the problem is:
    a) LOL Trivial
    or
    b) "That should NEVER happen !!!"

    The Operating System is MS Windows 2000 Professional.
    The File System is NTFS.

    The Hard Drive is one big partition.

    I want to Re-Partition the disk into a few smaller partitions.
    One partition for the system, other partitions to contain other files.
    Then Image backups will require less time, and space.
    And disk DeFrag will take less time.

    Last week, I purchased:
    Acronis True Image 8.0, and
    Acronis Disk Director Suite 9.0.

    I used 'True Image' to make a Full Image backup to an external USB drive.
    It said that the Image was successful.
    Then I clicked to Verify the Image.
    The Image was Verified.
    (Clicked to Exit True Image)

    Now, Acronis Disk Director Suite 9.0 ...
    The Documentation said to 'Check' the disk before you do anything.

    I clicked View -> Manual Mode

    Then clicked Disk -> Check

    I selected the box:
    [] Fix the found errors
    This checkbox specifies whether a disk check will be run for fixing errors.

    Clicked OK.

    Received a new pop-up window.
    Check Partition

    The type of the file system is NTFS.
    Cannot lock current drive.

    Chkdsk cannot run because the volume is in use by another
    process. Would you like to schedule this volume to be
    Checked the next time the system restarts? (Y/N)

    Clicked 'Cancel' to close the window.

    There was only a 'Cancel' button.
    There were no other options (as the "Would you like ... ? (Y/N)" suggests).

    (Clicked to exit Disk Director Suite).

    No other applications were running at the same time.

    I read thru the documentation several times.
    I browsed the Acronis web site.
    I read thru the Acronis FAQs.
    I browsed thru the Acronis Support Forums.
    I searched thru the DSLReports archives.

    I tried Acronis Disk Director Suite in 'Safe Mode'.

    I also tried UN-Install, and then Re-Install (Disk Director Suite).

    Has anyone encountered this before ?

    Any help would be appreciated.

    Thank you
     
Thread Status:
Not open for further replies.