Acronis Disk Director Partition Problem - System hung up ?!?

Discussion in 'Acronis Disk Director Suite' started by DerCommander2000, Jan 20, 2009.

Thread Status:
Not open for further replies.
  1. DerCommander2000

    DerCommander2000 Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    1
    Hello,

    I boot from CD to make partitions on a new hdd. In the full mode no hdd -> Error E000101F4. In the safe mode hdd is found and I can make partitions. But when I exit and acronis should write the partitons the system hung up !?!
    I have a Samsung 320 GB SATA hdd and an MSI Board with Intel® ICH10/ICH10R Chipset.

    What can I do ?!?

    Thanks :)

    DC
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Welcome to the forum.

    What do you mean by: when I exit and acronis should write the partitions?

    Both the Full Mode and Safe Mode versions of DD can sometimes "hang" on exit. However, any changes to the partitions should have been applied before you exit the program and should have been completed successfully unless you're getting an error.

    For the Full Mode version, you may want to contact Acronis Support and request a build that supports your computer's chipset (Live Chat is probably the quickest method).
     
  3. XIII

    XIII Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    451
    Can/do they do that?

    I also have a ICH10R based system and can run DD only in safe mode...
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Yes, they can do it. It's just a matter of how long it takes. If they already have a build that supports the hardware, then they can usually just give you a download link to the ISO file. If they have to add a driver and create a new build, then it can take longer. I know they have builds later than the last released one.

    Doesn't hurt to ask.
     
  5. XIII

    XIII Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    451
    OK, found some time today for that live chat.

    They indeed gave me a new version (still called build 2160, but with _26 additionally) and this one does detect the drive connected to the ICH10R controller in my PC in full mode!

    Might be worth trying for you too DerCommander2000...
     
Thread Status:
Not open for further replies.