Acronis Boot CD lack of driver support

Discussion in 'Acronis True Image Product Line' started by emod65, Jul 23, 2006.

Thread Status:
Not open for further replies.
  1. emod65

    emod65 Registered Member

    Joined:
    Jul 23, 2006
    Posts:
    3
    Using Acronis True Image Home 9.0.3677 on packard bell easynote W3910

    Boot CD fails to load drivers necessary to recognise logitech optical mouse USB

    Unplugged logitech mouse to use onboard notebook mouse

    Boot CD still fails to load drivers for notebook mousepad control, mouse works for introductory menu screen then freezes after selecting full restore

    Tried using f10 and keyboard controls but of course can not proceed past the screen which requires you to tick whether you want to restore the drive or MBR record as well.

    How am i supposed to use the boot cd when it is incapable of activating my keyboard and mouse ?

    Why is it that microsoft can load all necessary drivers to enable all keyboards and mouse devices and yet after 5 years, acronis is still having problems with this simple issue ?
     
  2. phasechange

    phasechange Registered Member

    Joined:
    Aug 10, 2004
    Posts:
    359
    Location:
    Edinburgh
    my logitech mouse has no problems. What model is yours? What USB ports are they plugged into? e.g. XYZ mobo, ABC hub, etc.
     
  3. emod65

    emod65 Registered Member

    Joined:
    Jul 23, 2006
    Posts:
    3
    It's a logitech cordless pilot optical mouse.

    As for the USB port, i have no idea, the guide doesn't say, there are 6 USB Ports and i have tried the recovery disk with the USB mouse plug in all 6 and the same result happens, the mouse moves but up and down in a straight line but fails to select and will not move from left to right

    As i said, the mouse works fine until you select " full restore with USB drivers" and then screws up so the fault is obviously with the acronis boot disk program, this is also the case with the notebook mouse pad.

    I can use the mouse no problem if i select the safe mode with no drivers but then i am left with a boot disk that does not recognise the dvd drive !!!
     
  4. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Hi emod65,

    You may try adding the parameter usbmouse=off as detailed in the Plese Read Before You Post sticky section II (for quiet acpi=off noapic but instead of that one).
     
  5. emod65

    emod65 Registered Member

    Joined:
    Jul 23, 2006
    Posts:
    3
    thanks but i already tried both of those before i posted about this problem
     
  6. tdklaus

    tdklaus Registered Member

    Joined:
    Jul 24, 2006
    Posts:
    4
    same problem here with a Logitech Cordless Optical Mouse.
    The keyboard, using the same receiver and USB port as the mouse, works fine.

    What a nuisance.

    But TI 9.1 can be fully used just with the keyboard alone, try the TAB and SPACE keys ;-)

    tdklaus
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello emod65,

    Thank you for choosing Acronis Disk Backup Software.

    Please try to disable "USB legarcy support" in BIOS, in most cases it is anough to cope with your particualr problem.

    In case of failure, please send this report to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Fedor Kurbatov
     
  8. camcc

    camcc Registered Member

    Joined:
    Oct 16, 2006
    Posts:
    2
    I have this problem and have now disabled USB support in the BIOS and plugged in a PS/2 keyboard and it's now working.

    However, I want to use a USB keyboard and mouse but can't because the support is disabled in the BIOS.

    What next?
     
  9. jaycee

    jaycee Registered Member

    Joined:
    Aug 24, 2006
    Posts:
    186
    You have normally 3 ways of configuring USB devices in BIOS :

    ON
    ON handled by bios/Boot time
    OFF

    Dont put them OFF, put try and change the "ON" way.

    Jaycee
     
Thread Status:
Not open for further replies.