Acronis boot agent getting stuck

Discussion in 'Acronis True Image Product Line' started by asim0179, Aug 12, 2009.

Thread Status:
Not open for further replies.
  1. asim0179

    asim0179 Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    4
    hi

    1. I would like to take backup of linux server. i installed successfully the Acronis True Image Agent for

    Linux on the linux server extracted from the Acronis True Image Echo Enterprise Server source. when i

    connect through the management console to the linux server, the console doesnt respond. To check the ports

    are open & working, i did netstat on both machines, it shows the connection established.

    Acronis True Image Echo Enterprise Server and Management console is installed on Windows 2003 and the

    version is 9.7.0.8206

    If i am doing any mistakes, please kindly guide with the right procedure to take backup of linux.

    2. When i try to install True Image Enterprise Server Echo Universal Restore. it displays the following:
    To install Acronis Universal Restore for Acronis True Image Echo Enterprise Server, one of the following

    components must be previously installed.
    Acronis True Image Echo Enterprise Server (9.7.8353)
    Acronis True Image Echo Enterprise Server
    Acronis True Image Echo Enterprise Server (9.7.8353)
    Rescue Media Builder
    Acronis True Image Agent

    I have download the both installation source by providing the License key follow by url.

    Please provide me the link to download the exact version of universal restore as Acronis True Image Echo

    Enterprise Server (9.7.0.8206)

    Thanks
    Asim.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Asim,

    Thank you for using Acronis Corporate Products

    1) Please make sure that the Acronis True Image Enterprise service is started on the Linux machine, you can start it using the following command:

    # /etc/init.d/acronis_agent start

    Also I would recommend you to install the latest build (#8353) of Acronis True Image Echo Enterprise Server. Please make sure that you update all the components including Management console and see if the issue remains.

    If the issue persists, please let us know what happens with the console just after the disconnection with the Linux machine. Does in become responsible?

    2) If you update the components, you will be able to install build #8353 of Acronis Universal Restore over the installed program. Otherwise, please let me know via PM the license number for Acronis Universal Restore (it is not registered under the account we used in the previous case).

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.