Acronis Backup Server problems

Discussion in 'Acronis True Image Product Line' started by gtapscott, Aug 2, 2006.

Thread Status:
Not open for further replies.
  1. gtapscott

    gtapscott Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    2
    We use Acronis True Image Enterprise 8 for our imaging solution on our servers currently. Because of the many problems version 8 has had (tasks failing, backups to SMB shares failing with write errors) my manager is pushing us toward Symantec Live State. I'm not a huge fan of Live State (or Symantec in general) so I've been testing out True Image Enterprise 9.1.

    The new product works wonderfully but I've had many troubles setting up remote agents backing up to the Acronis Backup Server. It seems to be related to login accounts but I can't track it down. The specific error I am getting is:

    User name or password for the remote resource bsp://rts-dev2.air.org/\backupserver\BackupServer||\| is incorrect. Please check user name and password and type it again.

    I have a single server that serves as the Management Console, Group Server and the Backup Server and have used that to deploy remote agents to several test servers.

    I have configured a single account with administrative privledges on all servers, all with the same password. (Acronis)

    I have configured the Backup Server with the Administrative Profiles for each server, and I have configured the Backup Server with the user account for the login account I created above.

    What am I missing?

    Thanks much,
    -Graham
     
  2. gtapscott

    gtapscott Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    2
    So no one has run into similar problems?

    -Graham
     
  3. NAL44

    NAL44 Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    18
    Hi Graham!

    A little more info may help -

    What OS are your servers running?
    What version of Acronis 8 are you running?

    Thanks!
     
  4. kufyit

    kufyit Registered Member

    Joined:
    Aug 5, 2006
    Posts:
    1
    Yeah I'm having exactly the same problem
    2003 Server 9.1 build 3534
     
  5. bernr

    bernr Registered Member

    Joined:
    Dec 31, 2005
    Posts:
    13
    Just as a side note, we just switch away from Synamtec Live State because about 60% of the time none of the scheduled task on multiple servers would run, and it was not warning us either. Also quite often the Live State service (agents) would not start and it really slowed down the systems when it did work.

    Since Switching to True Image I have not had any problems, but I also do not use the backup server (I am looking at the best way to implement it)

    Thanks

    Bern
     
  6. NAL44

    NAL44 Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    18
    RE symantec Live State - am not surprised at what you say, having spent many frustrating hours dealing with its products. Needless to say, the ones I have not already replaced with something else soon will be.

    Suggest the management folks who are pushing for Live State read this thread!

    Cheers!
     
  7. ryanv

    ryanv Registered Member

    Joined:
    Apr 27, 2006
    Posts:
    5
    I was having this problem with many of the recent versions of TI Enterprise as well. It still happens with build 3718. From my experience this happens when I try to image a NON-DOMAIN server to the backup server using the acronis backup server network path (bsp://piranha.LRG.local/BackupServer) rather than a shared folder on that same machine (\\piranha\Administration$\Acronis Backup Images\MINING Domain) I have set the authentication properly so I know it's not my fault its not working.

    To fix this I have to use the the shared folder path when setting up the job instead. When I image it to \\piranha\Administration$\Acronis Backup Images\MINING Domain for instance, I don't have any problems with authentication.

    I have reproduced this on several client and server installs so this appears to be a bug in True Image.

    I do not have this problem with DOMAIN servers though

    I haven't tried LiveState but I have demo'ed the new version of it. LiveState has since been renamed to Backup Exec System Recovery. Lets just say it won't even let me deploy the agents and Symantec can't help me so I won't be recommending it to my clients.

    Don't get me wrong though... I have many issues with True Image Enterprise, even with build 3718. One of my biggest problems with TI is that clients seem to hang and won't come unstuck without a reboot. They seem to start a backup and the progress never moves beyond 0%. The error logs seem to generate random excuses for it too. The other problems I have with TI are that I can't edit a task once I create it (have to delete and recreate it) and the console seems to lose saved credentials all the time. It says it can't contact the agent on some machines. Redeploying the agent seems to fix that though. And It bothers me that, even though I have set each task to notify me if user interaction is required, it doesn't notify me.

    It's not perfect but it's much more functional than Symantec's alternative.
     
    Last edited: Sep 14, 2006
  8. IvanRaide

    IvanRaide Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    1
    I had this EXACT same problem and I 'believe' I solved it.

    The Backup Server was on the ActiveDirectory, but the machines that were failing to connect were not in the AD. The problem was the external machines could not resolve the domain name to an IP. So I just added the Backup Server long machine name to the HOST file of each external machine and then they could connect to the Backup Server.

    As an example, (from above) something like this

    192.168.1.1 ts-dev2.air.org

    Hope it helps
     
    Last edited: Sep 25, 2006
  9. bluesmith

    bluesmith Registered Member

    Joined:
    Aug 11, 2006
    Posts:
    17
    I had the same problem but when I replaced the mapped drive letter with the UNC, the scheduled task completed without errors. Definetly a bug in TI!
     
Thread Status:
Not open for further replies.