Acronis Backup and Restore Install problem

Discussion in 'Acronis True Image Product Line' started by gejfay, Jul 16, 2009.

Thread Status:
Not open for further replies.
  1. gejfay

    gejfay Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    35
    Acronis Backup and Recovery 10 Install problem

    Acronis Backup and Recovery 10 Advanced Workstation (BackupRecoveryAdvanced.10287_w.en.exe) install first creates a "license Server" on my local machine. If I enter the licenses file it is accepted, then the installation places 2 other components ("Manage local machine" and "Run Management Console") on the machine. The install process stops on the installation sceen, and from there I can "download installation files" for all other the other components of AB&R 10 AW. After doing this if I attempt to run any of these msi component installations, such as AcronisagentWindows.msi, I am prompted for the name of the licensing server. I have tried entering the local computer name, the local Ip address and even "localhost" as the value, but each time the component msi install returns with "machine not found" or "There are no available licenses"

    How do I get the various components( AcronisAgent, AcronisUniversalRestore msi's) to recognize the License Server on my local machine?

    Also when I start "Manage Local machine" an error message "localhost not found" occurs.
     
    Last edited: Jul 17, 2009
  2. gejfay

    gejfay Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    35
    Solved by loading the serial.txt file from the Acronis Web Site for my ECHO workstation.

    This information was not available in help files or on the Acronis Web site.

    Took hours to figure out
     
Thread Status:
Not open for further replies.