Acronis Backup and Media Builder Promblems...

Discussion in 'Acronis True Image Product Line' started by Major_Disaster, Mar 31, 2007.

Thread Status:
Not open for further replies.
  1. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    Hello all.

    I have Acronis True Image 10 and Acronis Disk Director 10 installed.

    Problem 1:
    I have set up TI to automatically backup my documents partition (F) - which is on an external hard drive, to an internal hard drive and also to an Acronis Secure Zone on the external hard drive.

    The backup to the internal drive has recently started to fail (the other task runs fine).

    I get this in the log

    http://img266.imageshack.us/img266/6773/acronisqq2.th.jpg

    Error 5 (0x640005)

    As you can see the second task, to the Secure Zone, works fine.

    (As a side note it would be useful to have an option to export log to text file.... just an idea).

    This is using the latest build (4942).

    Problem 2
    I went to use the bootable media creator tool.

    I clicked the option and i am only given the option to make a bootable TI (no DD tools).

    This is the same from both TI and DD.

    What I tired
    I thought a simple uninstall / reinstall would do - so i did.

    However im still getting these problems, and some other issues.

    1. TI will update to the latest build, but DD will not. (Stays on 2077 after i run the update).

    2. If i install TI then DD, i get the same no DD tools in Media Builder. But if i install DD only i get the DD tools in DD Media Builder. But once i install TI after it, these are lost and i only get TI again.

    3. My scheduled tasks are still in TI - indicating the Add / Remove Programmes is not a full uninstall. Should i do a manual one for both?

    o_O

    *phew*

    Thanks for any help, much appreciated.

    Major_Disaster
     
  2. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
  3. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    ^^^

    Thanks for that.

    However, that only solves one of my problems... What about the Error backing up? What about the failure to update the build?

    Thats why im wondering if its best to do a manual uninstall and then reinstall.

    Any ideas?

    Ps if i do do this manually, is there a way to backup the 2 task files that i made?

    Thanks again
     
  4. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    So... any guides for manual full uninstalls? Or how to fix this Error 5 (0x640005)
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Major_Disaster,

    Thank you for choosing Acronis Disk Backup Software.

    Please notice the diskette icon above the list of logs, which allows to export logs into text files.
    Please download the latest version of Acronis drivers, unpack the archive and install unpacked MSI package.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post. Please keep the drives in question connected and powered on during the creation process.

    Please collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Please also try performing the backup manually (not via scheduled task) and see if it succeedes.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.
    Please uninstall the previous build of Acronis Disk Director Suite 10.0 before installing the new one.

    Thank you.
    --
    Marat Setdikov
     
  6. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    Thankyou for the reply.

    I will follow your instructions and report back soon.

    :)
     
  7. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    Well,

    I intsalled both TI and DD ready to reinstall and follow your instructions.

    Now when i try to install DD i get the error "E00640003 The error was encountered while the installation, Acronis installation programme encountered the error #1610: The configuration data present for this product is corrupt..."

    Now i cant even install!

    Help!

    Please!
     
  8. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    Any ideas?
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Major_Disaster,

    Could you please remove all registry entries related to the current Acronis Disk Director Suite 10.0 installation using Windows Installer CleanUp Utility and then try to install the latest build 2160 of Acronis Disk Director Suite 10.0 once again?

    If the issue persists, please collect the installation log file the way it is described in this previous post of mine. Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
  10. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    That link is to a zip file, the contents of which are dated Jan 17, 2007. That's earlier than build 4942. Can yuou confirm that those are the latest drivers?

    thanks,
    sh

     
  11. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello shieber,

    Please notice that all driver packs undergo an extensive testing before being released for use. The drivers provided are the latest version that successfully passed the testing.

    Thank you.
    --
    Marat Setdikov
     
  12. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    Thanks

    Will get onto that ASAP and post back.
     
  13. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Okay, then that means the snapapi link isn't to drivers newer than the 4942 build.
    That's what I wanted to know.

    sh
     
  14. Major_Disaster

    Major_Disaster Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    30
    All is working so far! :D

    Used the Microsoft Clean Up Utility, Regedit, and a lot a of restarts, but it seems to be working.

    Just need to do a backup to check i dont get that error again.

    Thanks
     
Thread Status:
Not open for further replies.