Acronis 9 has just destroyed my test machine

Discussion in 'Acronis True Image Product Line' started by kinoini, Jun 4, 2006.

Thread Status:
Not open for further replies.
  1. kinoini

    kinoini Registered Member

    Jun 4, 2006
    Good morning. I have installed true image home 9.0, build 3633 on my primary computer, which is a new machine, and I've been using Acronis to do full hd backups to a usb drive. In order to test the recovery feature of acronis 9 true image, I installed it on my older, fully functiong computer. I created a backup of the entire hard drive to an external USB drive. I selected verify backup as one of the options. When the task completed, it said backup completed ok, with a nice big green arrow.

    I then booted to the rescue CD I created, as instructed by Acronis, and loaded up the Acronis "full"version. I chose recover, entire drive/partion, found my backup, and clicked ok. Now I'm really excited, this is good stuff. I clicked next, and was told the backup archive was corrupted. Odd, it didn't say that when I created it, and selected validate. Hmmm...must just be becuase I'm in recovery mode. I clicked ok, it said where did I want to recover to, chose the correct location, clicked ok, then it said again, archive is corrupted, operation completed, but with errors. Odd...that took about 15 seconds.

    I rebooted, and I now receive a lovely, black screen with a flashing cursor. No operating system, no nothing. Ahhaaaa, I say to myself, I'll boot up my other computer (which I'm sure in a disaster, everyone has an extra computer laying around), and went to look for tech support. They offer a link to email them, but a warning that unless you've paid for support you'll be down at the bottm of the list. We'll take your money for our product, just tell you suck it, when you need support, for something that we tout as being a simple, quick and easy recovery tool.

    So I emailed them, and they promptly replied to install the latest version of acronis. Isn't that delightful. I had already done that before this test, but I'll try it again on the computer. Oh wait, I can't recover the computer.

    So, here I sit, with what was once a fully functioning computer, now a piece of metal, that makes whirring sounds and provides a black screen with a flashing cursor. Outstanding software.

    Visited the forums (with my second computer, as we all have those), and I see lots of talk about usb drives and problems and chkdsks on the drive, and trying this and that, and all sorts of lovelieness. Why? Where in the Acronis documentation did it warn me that when it said the backup was validated, that it wasn't really "true".

    So I'm waiting with baited breath, knowing I'm at the bottom of the list, not having paid extra for support, which or course, I can't wait to give more money for this wonderful product, for a solution to recover my test machine. Which wasn't broken in the first place, but is now.

    If this was a real disaster, and I was trying to do a real recovery, I'd be screwed, because I was relying on Acronis software to be there for a quick and easy recovery.

    So what are my options? I know the game pong was, at one time, popular with the blinking curosor and all, but that's not even working on my computer.

    Oh, fyi,
    its a pentium 4 - 2.26 gig cpu
    512 meg of ram
    120 gig of hd space,
    win xp home, all service packs, patches etc. installed.
    But...does that matter? This product is supposed to recover regardless of what the enviornment is.

  2. ee1

    ee1 Registered Member

    Nov 26, 2005
    I have seen problems where the Windows version of TI works with Firewire or USB drives and the Linux based stand-alone version does not. Can you attach the USB drive with the backup files to your secondary system, and share that file system? If so, then then try doing a network restore to the "dead" system.

  3. kinoini

    kinoini Registered Member

    Jun 4, 2006
    Ill give a go. Thanks.
  4. b_k

    b_k Registered Member

    Jan 28, 2006
    To prevent others from the same error, you could create a sysinfo.txt and send it to Acronis (if you haven't done that already). I think this would help them to improve the support for your USB-Hardware in the Linux-based Rescue Environment.

    How you can create a sysinfo.txt is described in one of the sticky topics.
  5. kinoini

    kinoini Registered Member

    Jun 4, 2006
    You mean this message below: I don't have a floppy drive on the computer. edited: didn't know I needed one. Acronis didnt' mention I'd need to go through these exercises when I installed it, only that I could easily and quickly recover.

    Please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears. After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the "OK" button, choose "Full Version" and wait for # prompt to appear. Please insert a diskette into a floppy disk drive and issue the following commands:

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    Send us the sysinfo.txt file from the diskette.
  6. kinoini

    kinoini Registered Member

    Jun 4, 2006
    Update. I connected the usb containing my backup archive to my working pc. Shared the drive with windows file sharing (of course, everyone knows they need to do this to easily recover). and booted my broken pc to the acronis recovery cd. I selected Acronis true image home,full mode. I selected look in computers near me, found the attached usb drive, and selected the recovery file.

    It greyed out my c drive, but offered me an "I" drive to recover to. This drive was the same size as my physical hard disk, and since there were no other options, I went for it.

    Took about an hour or so.

    Gave me the big green OK that the job was finished.

    Booted up, and get this:
    "Windows could not start because of a computer disk harware configuration problem. Could not read from the selected boot disk. Check boot path and disk hardware."

    Didn't see that in the help file on the acronis cd. Hardware was ok before I started this test.

    So....I rebooted again to the acronis cd, and selected recover MBR, figuring maybe somehow, I should have known better than to select recover the hard drive and and I should only recover the mbr. It did it,in about 10 seconds. Then I chose recover c drive, but now the c drive is available as a target for recovery. Interesting.

    So I'm again, trying the recovery, this time to C instead of I, whatever I might be. This is all going according to plan (time spent so far on a test, not real disaster, though its become a real disaster- 4 plus hours, not minutes)

    Per the documentation:

    What storage devices does Acronis True Image 9.0 Home support for saving images to / restoring images from?
    Acronis True Image 9 supports the following storage devices:

    Hard disk drives
    Networked storage devices
    DVD-RW, DVD+R(W)*
    ZIP®, Jazz® and other removable media
    P-ATA (IDE), S-ATA, SCSI, IEEE1394 (Firewire) and USB 1.0 / 2.0 drives, PC card storage devices
    * — requires third-party DVD packet-writing software to be installed. This software is generally provided with DVD drives when you purchase them


    Why use Acronis True Image 9.0 Home instead of some other product?
    Restore your entire PC, including the operating system, applications, and user settings without reinstallation of any software — Restore in minutes by avoiding the time-consuming task of locating all your application CDs and registration codes, and then reinstalling all programs
  7. kinoini

    kinoini Registered Member

    Jun 4, 2006
    I've tried every combination of recovery, and have nothing but an unbootable computer now. I even followed this link

    "Sometimes you need to fix Master Boot Record on your hard drive. We have two special utilities for this purpose.

    2. Using CD. Please use the following ISO image to create a special CD:"

    I'm hugely disappointed in this product. I have been, for the last few weeks happily running backups, on my computer, trusting that I could recover if something went wrong. I was wrong.

    Its been 6 plus hours recovering my test computer, and I'm far worse off than when I started. I now have an un-bootable computer. If this were a real disaster, I would be out of luck.

    Hopefully, Acronis support will respond with a quick solution. Why I would need any support for a straight-forward recovery, and if my only computer were the one that really crashed, how I would get support, is beyond me. This is a retail product, not a beta being offered for testing.

    I'm actually sickened by this process.

    Well, off to watch tv. I'll reload the computer from the OEM factory restore cds, and consider it a lesson well learned. Sad.
  8. TheWeaz

    TheWeaz Registered Member

    Jul 9, 2005
    “was told the backup archive was corrupted”

    “I clicked ok”

    “then it said again, archive is corrupted”

    God, I love this place!
    You were told the image was corrupted but said “What the hell” and continued anyway. And yet you seem to think it was Acronis that destroyed your system.
    I needed a good laugh! Thanks.
  9. Jools

    Jools Registered Member

    Apr 12, 2006
    I believe the story was, the backup procedure with verify completed without problem, but unable to restore due to corrupted image.
  10. kinoini

    kinoini Registered Member

    Jun 4, 2006
    So here's the situation. And, btw, glad I gave you a good laugh. I've gotten a chuckle, as well, considering I was doing this in a test enviornment, and didn't really care that my system was, or was not, recoverable. Had it been a real disaster, I wouldn't have had a choice, and wouldn't even be able to post so I could give you a laugh, because the software, which I purchased, and is sold as a retail, full recovery tool, that has me up and running in minutes, didn't work.

    The backup archive, which I made with the validate after making archive option, was validated. The reason I was testing it was to see if it would, in fact work in a real disaster. Which dialogue box should I have believed, the one that said the backup archive was valid, or the one that said it was corrupted? I'd like you to specifically tell me which one is correct. What part of validate backup archive when the back up is complete is false? Or unreliable? Under what circumstances does a retail product require hours of research to recover a hard drive? Isn't the point to provide quick and easy recovery?

    And if if was a real disaster, what other options would I have had when during the "easy and quick" recovery, I was told the validated backup archive was corrupt? Oh I know, I could have booted my unbootable system to come to to a forum so I could give a smartass a good laugh. I'm sure you can get a chuckel out of all the non-technicnal people who put all of their eggs in one basket, pay for this product, and then find out, it doesn't work. And there is no phone number to call for support. Oh, unless you pay for that too.

    Here is how things are supposed to work.
    Pay for retail software.
    Install retail software.
    Follow instructions to create validated backup.
    System crashes.
    Follow instructions to recover from validated backup.
    Recover, and say, gee that software did what it was supposed to do.

    As for actualy recovering, that's not the point. I can recover the test system I destroyed. That's why I did the test, to see if this software would make my life easier in the event of a real disaster. So I wouldn't have to reload the entire OS, patches, software installation, blah, blah blah.

    Any how, go back to your chuckling. I'll seek a refund.
  11. Detox

    Detox Retired Moderator

    Feb 9, 2002
    Texas, USA
    I can see that this thread could possibly lead to personal aspersions being cast; and we would like to try and avoid that. Given that and the fact that the OP has indicated he will no longer request Acronis support, I will close this thread. However, I do wish to let the OP know that they are more than welcome to open a new thread if needed for support purposes.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.