Acronis 11, Dell Dim 300 with XP SP2, can't hibernate or stand by

Discussion in 'Acronis True Image Product Line' started by Joseph Zorzin, Mar 3, 2008.

Thread Status:
Not open for further replies.
  1. Joseph Zorzin

    Joseph Zorzin Registered Member

    Joined:
    Feb 25, 2008
    Posts:
    9
    I just purchased Acronis 11 and after reading the manual- realized that this
    is a very powerful program and before I install it on my newest Dell running
    Vista which is now my main business computer, I decided to test it on an
    older (2004) Dell running XP.

    It installed OK but before trying to use the program, I tried to hibernate
    the PC. Nothing happened - it sat there for hours. I then did a full
    shutdown and that worked OK. I thought I'd sleep on the problem. This
    morning I realized after the first required reboot to complete the
    installation process- I didn't remove the installation disk - so perhaps
    that was causing the system to not hibernate- so I removed the installation
    disk- and tried again, no luck. I uninstalled the program, then reinstalled,
    then tried again to hibernate, no luck.

    The really weird thing is that as the UNinstallation process started- THEN-
    the system decided to hibernate, which it did, I turned the system back on-
    it was still showing the uninstallation process- I completed the uninstall.
    Once Acronis is uninstalled, the hibernate process works just fine.

    Just to be sure, I downloaded the latest version- which apparently is the same version - and, same results.

    Though it might work perfect on my new Dell with Vista, this hiberation problem just doesn't smell right, so I'm hesitating to proceed until I find out the cause of the problem. I should have tried the download before I purchased the product.

    Comments appreciated.

    Joe
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. Joseph Zorzin

    Joseph Zorzin Registered Member

    Joined:
    Feb 25, 2008
    Posts:
    9
    OK, I have done so. If I get positive results, I'll update this thread.
     
Thread Status:
Not open for further replies.