acronis 11 and AMD sb700 chipset

Discussion in 'Acronis True Image Product Line' started by P2B2, Jun 1, 2009.

Thread Status:
Not open for further replies.
  1. P2B2

    P2B2 Registered Member

    Joined:
    Jun 1, 2009
    Posts:
    2
    Hi all:
    I am new to posting although I have spent many hours scouring old posts for help for my particular problem, described verbosely as follows:
    I have an older Gigabyte MB with an Nvidia chipset at my place of business. There, I was running a Raid1 array with a 3rd HD for nightly Acronis incremental backups. The computer is on all the time. A fire in the Con Ed manhole (this is in Manhattan) outside my shop buggered the Raid1 array but miraculously TI11 restored the raid1 array from my BU HD without too much ado. Kudos for Acronis. I added a big battery UPS after this point, newbies take note of this.
    I set up a new box for my home recently with hardware described below. I had made an Acronis boot disk and tried to test it booting from my DVD. Absolutely no go, Bios would not even try to boot from the DVD. Long and short, the MB and its manual describe the 5 SATA sockets on the mobo as sata 0-4 which had no correspondece to the crucial channel ID numbers which appear in the Fastbuild bios raid utility. Clearly, I needed to have the DVD burner in sata 4/5 and to have sata 4/5 enabled as IDE. I did some cable swapping to try to find which MB socket was which channel ID. In the course of doing this with multiple rebootings my Raid1 went "critical", with the displayed (in Fastbuild bios and in the Windows AMDxpert screens) suggesting I had a bad hard drive. Unfortunately, I suspected differently because, now, on booting WinXP I saw 3 hard drives with 2 of them being almost identical and readable. WinXP does not normally see the mirror HD of a Raid1 array
    The Promise Fastbuild Raid Bios utility available on my bootup did not allow me any useful options to fix what seemed like a simply repairable problem. Total frustration.
    After many wasted hours and with the help and advice of a highly advanced friend, I created a BartPE disk (available as a plugin from Acronis, although using this is not for amateurs). I wiped my original Raid1 array and created a new Raid1 array but in the course of doing this I also STUPIDLY (not many folk on the net can admit to this) deleted my logical 3rd BU drive (with the crucial backups) from the JBOD array in the Fastbuild raid bios. Don't ask why I did this, it was STUPID on my part. I was one or two finger pokes away from totally restoring my box. Deleting a logical JBOD drive in the raid bios clearly deletes it's partition table even in Win, so any finger pokers and mitten grabbers BEWARE.
    Currently, to fix all of this, my BartPE has booted it's remarkable version of little Win and is running Acronis Disk Director looking for deleted partitions to fix. With 1.750 terrabytes of total disk space it has taken a full day to find one partiton and not the one I need. More on this will follow, probably after 2 days, according to the progress bar. The hard drive light has been flashing furiously and it's only 1/3 of the way after one full day.
    TIA for any helpful comments.

    Running:
    WinXP pro, legal, with all of the updates.
    Gigabyte GAM78GPM-DS2H mobo (AMD sb700 raid controller) w/ AMD 64 X2 60000+ Windsor processor.
    2 identical Seagate 500 HD for the Raid1 array.
    1 750 Seagate HD to hold the Acronis BU only.
    Pioneer DVD DVR-213LS
    Generic floppy (yes, you need it if only for the WinXP raid drivers)

    Again,tia
    Peter

    That which thy fathers have bequeathed to thee, earn it anew if thou wouldst possess it.
    Goeth: Faust
     
  2. P2B2

    P2B2 Registered Member

    Joined:
    Jun 1, 2009
    Posts:
    2
    This cautionary tale may be helpful to others with the AMD SB700 chipset.

    Success in restoring computer Raid1 array from 3rd HD:

    Set Bios to ide mode.
    Booted computer from my TI11 backup disk.
    Ran Disk Director and restored partition to BU HD.
    Note that TI11 would NOT run from the DVD drive with Bios in Sata mode. Nor would it run from a plain old CD drive on the IDE bus with Bios in Sata mode.
    Disk Director took 3! days to go through 1.75 TB of HD with about 240 MB of data and repair the lost partition. It also found a partition which never existed on one of the drives of the Raid1 array.
    Checked existence of BU files with TI11.
    Added a 750 MB HD and cloned my BU drive to it with TI11 and then removed it from the computer.
    Set bios to Sata mode and created new Raid1 set in the FastBuild Raid Bios. Seemed odd that the Raid Bios did not see the BU HD even though it's plugged into Sata channel 3. Before my troubles it displayed as a JBOD. This turned out not to matter.
    A friend walked me through the creation of a BartPE disk without which I had no data.
    Booted with the BartPE disk and ran TI11 restore from the disk. I could see the restored files on the Raid aray but the computer would simply not boot into WinXP. I did it again and got a bad sector error. I did it a 3rd time using sector by sector restore and this finally worked. All data restored.

    Some closing observations:
    Acronis is good.
    BartPE is priceless. Creating such a disk is over my head but would be a good thread for someone to start.
    There is no such thing as too many backups especially ones not connected to the computer.
    Raid1 is not a backup. It simply allows you to continue working and to do a restore at your convenience.
    Put your hands in your pockets when the HD screws up and think very carefully about what to do next.
    P2B2
     
Thread Status:
Not open for further replies.