Acronis 10 Slow restore

Discussion in 'Acronis True Image Product Line' started by Long View, Nov 11, 2006.

Thread Status:
Not open for further replies.
  1. Long View

    Long View Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2,295
    Location:
    Cromwell Country
    using a usb drive it takes approximately 30 minutes to restore my C: drive
    Restoring from another partition it takes about 12 minutes. Copying the image from the USB to the other partition only takes 3 minutes so it is better to copy and then restore - total time 15 minutes rather than 30.

    I vaguely remember having a similar problem with ATI 9 on one machine but not on others - with Acronis providing a short term solution until the fixed the problem with later builds. Does anyone know if anything can be done with build 4871 to allow faster direct restoration from a USB drive ?
     
  2. Uncle Ben

    Uncle Ben Registered Member

    Joined:
    Nov 4, 2006
    Posts:
    38

    You call that slow! I call it fast! Just out of curiosity, what was the size of the backup?
     
  3. kevand

    kevand Registered Member

    Joined:
    Nov 25, 2006
    Posts:
    4
    I'm seeing this level of slow performance also on TI10. It takes about 1.5 / 2 hours to to a backup and 8+ hours to restore from an external NTFS-formatted USB2.0 HDD. My machine has 400gb of HDD space, of which 100gb is used.

    I've done this type of backup and restore before using TI8 on a machine with much the same configuration (in fact, that HDDs in this machine are the same drives as those in the other). The difference was that I backed up to a network drive (Buffalo Linkstation). It was *much* faster, around 30 mins each for backup and restore.
     
Thread Status:
Not open for further replies.