Acronis 10 installation fails at 90% progress

Discussion in 'Acronis True Image Product Line' started by jgayman, Nov 18, 2006.

Thread Status:
Not open for further replies.
  1. jgayman

    jgayman Registered Member

    Aug 10, 2005
    I currently have Acronis 9.0 Home and just purchased the 10.0 upgrade. When I try to install 10.0 it gets nearly to the end and then says the installation was interrupted and backs itself out.

    Watching the screen it seems to fail seconds after the Acronis shortcut appears on the desktop. There are no errors or anything. The progress bar is nearly at 100% and then it just reverses and un-does everything.

  2. Long View

    Long View Registered Member

    Apr 30, 2004
    Cromwell Country
    Have you tried uninstalling 9.0 first ? then install upgrade 10 and I believe you will then be asked to enter the serial number for both 9 and 10. It might not work but by removing 9 first you might clear the blockage. Perhaps a good idea to make a system image before uninstalling 9 just incase my idea doesn't work
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jgayman,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    As far as I can see from this post of yours, using the procedure described by d.chatten (this instructions) you have solved the issue with installation and now can use Acronis True Image software.

    If you have any further questions concerning Acronis software, please feel free to submit a request for technical support or post any of them on this forum. We will certainly try to help you in resolving any issues.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.