Aconis True Image 9.1 Cloning Problem (NTLdr missing)

Discussion in 'Acronis True Image Product Line' started by akrause, Apr 25, 2006.

Thread Status:
Not open for further replies.
  1. akrause

    akrause Registered Member

    Apr 25, 2006
    Dear Sir / Madam,

    I have tried to clone 2 IDE drives connected as master and slave. Both disks are 250GB in size and are identical specification. (Matrox) I have a 3rd drive in my computer connected as a sata drive. (Samsung) This drive contains my windows xp prof. Previously the sata drive was my c:\ and the 250gb drives d:\ and e:\.
    During the cloning process it ask me to reboot the computer which I did. However since the reboot it says the the NTLdr is mssing. When using the acronis boot disk I can see the following:
    The 2no 250Gb disks were made c: and d: drive during the cloning process and my windows boot disk is e:. This means during bootup the computer cannot find the system drive. If I disconnect the 2 no. 250gb drives the computer start just fine. Even if 1 only connect one of the drives it still gives me the same problem. What can I do? How can I get to my data?
    (file system on all drives is NTFS, windows xp prof. is the only OS running on the computer)



    Edit: e-mail address removed
    Last edited by a moderator: Apr 26, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Andreas,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please be aware that the most probable reason for the problem you encounter is that you did not unplug one of the hard drives prior to booting into Windows for the first time. The point is that keeping two identical hard drives connected might cause different boot or drive letter assignment problems.

    Please also note that Acronis Bootable Rescue Media (Full version) can display drive letters different from those you see in Windows, because Linux has its own rules of drive naming. Such a situation usually may arise after using partitioning software. This is absolutely normal and there is no need to worry about the difference in drive letters assignment. After you boot into Windows, drive letters are shown as usual.

    Could you please create Acronis Report in the way described below?

    - Download and run Acronis Report Utility;
    - Select the "Create Bootable Floppy" option;
    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;
    - Boot the computer having the issue from the beforehand created diskette and wait for the report creation process to finish (keep all three hard drives connected while creating a report);
    - Collect the report file from the floppy.

    Then please turn off the computer, unplug the two 250 GB IDE drives, boot into Windows from the remaining SATA disk and provide us with the following information:

    - Create Windows System Information as it is described in Acronis Help Post;

    - Make a screen shot of Windows Disk Management by following Start -> Control Panel -> Performance and Maintenance -> Administrative Tools -> Computer Management -> Disk Management.

    Please submit a request for technical support. Attach all the files and information collected to your request along with the step-by-step description of the actions taken before the problem appeared and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  3. Chutsman

    Chutsman Registered Member

    Jun 17, 2005
    Brandon, Florida, USA
    Andreas, you didn't say what build you used. However if it is not the latest then you should upgrade to the latest - version 9 build 3567.

    If you are using the latest, then my suggestion would be to make the bootable Rescue TI cd, boot with it and use the "Add New Drive" feature to reformat one of the Matrox drives - preferably the one you tried to make a clone of the Samsung.

    Next, again with the bootable cd, (you may have to reboot) and with only the Samsung and ONE Matrox drive in the system, use the Clone feature to clone the Samsung to the Matrox.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.