About Cookies...

Discussion in 'other security issues & news' started by tsf1, Jul 12, 2006.

Thread Status:
Not open for further replies.
  1. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    Can you give examples on why exactly I need to have check marked :

    Cookies
    "Override automatic cookie handling" (check marked)

    First-Party Cookies
    .Accept

    Third-Party cookies
    .Block

    and check marked "Always allow session cookies"


    Under: Tools/Internet Options/Privacy/Advanced


    I don't have it that way now, but I think some time ago, I had some trouble online, that I had to check mark 'Always allow session cookies' and stuff like that. But I can't remember why I had to.

    Thank you.
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,696
    Hello,
    You don't have to have cookies enabled this or that way. Just be aware that some sites will not work properly - like shopping carts, mail etc.
    Mrk
     
  3. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    hmmm...

    shopping carts, yeah...

    I think is coming back to me...

    So, when I have that problem, I should check mark "always allow session cookies"?

    Or, should I just now check mark that, to avoid those problems? I mean, is it a good thing to have 'session cookies' enabled?

    Thank you.
     
  4. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,696
    Hello,
    If you want to enjoy cookie permission per site functionality, you should use Firefox browser with one of the cookie extensions, like cookie button. This extension will allow you to block or allow cookies per sites while browsing with a simple right click on the cookie button.
    Mrk
     
  5. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
  6. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    Ok.

    I just don't want to have that problem again that I had once, I don't remember exactly what it was, but I think it had to do with needing to check mark "always allow session cookies".

    Thank you.
     
Loading...
Thread Status:
Not open for further replies.