A Squared problems

Discussion in 'other anti-malware software' started by bjproc, Dec 10, 2008.

Thread Status:
Not open for further replies.
  1. bjproc

    bjproc Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    30
    just uninstalled a squared free and bought & installed a squared ($5) and having problems, after it does it's initial scan and exits, all is well, but when i try to start up a squared again all i get is a little window saying a2start.exe as below

    http://i37.tinypic.com/2ex096c.jpg

    i had to exit asquared (with code) then restart it, it worked ok, but after i closed asquared & tried to strat it up again i'm getting the same problem.

    it also doesn't allow other programs to open o_O EG: i can't open a new browser window

    window vista HP
     
  2. oddworld

    oddworld Registered Member

    Joined:
    Mar 27, 2006
    Posts:
    82
    Not even worth the $5.00 ?
     
  3. Max Zorin

    Max Zorin Former Poster

    Joined:
    Nov 3, 2008
    Posts:
    103
    Dont know what the problem is, but you should post it in the A2 forum - you will get a solution there. Works fine for me under Vista, but each system is different - could be another app is causing issues - but the A2 forum members will sort you out.

    A2 is the best AM app out there by a mile - nothing comes close to it - proven in various tests to wipe the floor with all others - so, yes, I would argue it is worth $5!
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.