a question about exploring an image

Discussion in 'Acronis True Image Product Line' started by elpielo, Dec 27, 2005.

Thread Status:
Not open for further replies.
  1. elpielo

    elpielo Guest


    I've tested the Acronis backup software and after a few problems I finally had it working (making an image of a server).

    But now, I want to restore 1 single file. So I used the "Explore Image" tool to locate the file (and then restore it).

    This is terrible ! It assigns a drive letter to an image (takes about 3 minutes to do that on a 3 Ghz machine) and after that the computer is sooooo sloooowwwwww. You cannot work with this.

    Because I back upped a server, the image is about 30 GB big. It seems to me that Acronis cannot handle this size?
  2. Xpilot

    Xpilot Registered Member

    May 14, 2005
    Once you have found the file that you need why not just drag and drop or copy and paste. It works for me .

  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello elpielo,

    Thank you for choosing Acronis Server Disk Backup Software.

    Actually, exploring the image of any size should not slow down your computer.

    First of all, please make sure that you use the latest build (101:cool: of Acronis True Image 8.0 Server for Windows which is available at: http://www.acronis.com/enterprise/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    If the problem still persists with the latest build (101:cool: of Acronis True Image 8.0 Server for Windows then please provide us with the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Where do you store your images?

    - What exactly do you mean when saying that "that the computer is sooooo sloooowwwwww"?

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  4. elpielo

    elpielo Guest

    Yes "once" you found it. That takes 20 minutes
  5. elpielo

    elpielo Guest

    I once tried a newer version of Acronis, but that is not working. There is a major problem/bug (username is not accepted by backing up a remote system). As far as I know that problem is not solved. So I do not like to upgrade.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.