A launch programs problem

Discussion in 'other software & services' started by bgoodman4, Mar 29, 2010.

Thread Status:
Not open for further replies.
  1. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,220
    Over the past few days I have been having a problem launching some programs if the PC has been on for an extended time (hours, not days). I double click on the icon on the desktop, the launching window appears, and then the program hangs. I can simply use ctrl+alt+delete to close the offending program. If I reboot the PC the program will open normally.

    Any idea whats going on?

    I am using XP and all updates have been installed.

    Thanks in advance for any help that may be provided.
     
  2. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
    Rollback time !:p
     
  3. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,220
    I had tried that a day or so ago and the problem cleared for a while and is now back.
     
  4. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,220
    WELL, I rolled the system back to March 8 which was before the problem began and its still a problem. Surely one of you savvy folks have some ideas about what could be causing this and what I might do about it.

    Please, pretty please with sugar on top.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.