A bug with Prevx?? and failure of SOL

Discussion in 'Prevx Releases' started by plunawat, Dec 15, 2010.

Thread Status:
Not open for further replies.
  1. plunawat

    plunawat Registered Member

    Joined:
    Dec 5, 2010
    Posts:
    3
    Hi,
    I have following two issues with prevx:
    1. I have been using SOl for year now. Recently i installed a key logger It can easily record text and screen capture of browsers even when SOL is active and configured for maximum protection.
    so is it that i am expecting more from SOL or it's failing in it's task?
    I have kaspersky installed and it correctly detects that keylogger is trying run when i try to execute corresponding executable.

    2. Bug with prevxo_O
    i. Prevx detects malware.
    ii. Add it to "Trust Always" option.
    iii. Try to view above malware in "Settings -> Detection Override". The file is not visible.
    iv reboot machine and follow step iii, the malware file with it's path is visisble.

    So step iii is bug?

    Regarding keylogger, it's not that prevx didn't detect any . I tried testing with different keyloggers and prevx detected all of them except that specific
    [ It's a freeware and legal app. Google it with name steel keylogger]
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Last edited: Dec 15, 2010
  3. plunawat

    plunawat Registered Member

    Joined:
    Dec 5, 2010
    Posts:
    3
    Hi,
    I have mailed the scan log. Attaching the same here. Hope this is helpful

    Edit: Please don't post Prevx logs in the forum as there is some personal information in them! TH
     
    Last edited by a moderator: Dec 15, 2010
Thread Status:
Not open for further replies.