89 threats, no coverage

Discussion in 'SpywareBlaster & Other Forum' started by littlerocktim, Apr 5, 2006.

Thread Status:
Not open for further replies.
  1. littlerocktim

    littlerocktim Registered Member

    Joined:
    Jan 8, 2006
    Posts:
    5
    Location:
    Arkansas, in a house
    When I pull up my status, it says that there are 89 restricted sites without protection. I click on enable all protection and it starts doing something, but when it's finished, the 89 items are still there and not protected against. What am I doing wrong? This is starting to scare me now.....SOMEONE please help me.
     
  2. SpiritWind

    SpiritWind Registered Member

    Joined:
    Jun 18, 2005
    Posts:
    52
    Location:
    Southern Calif
    Hi LittlerockTim :

    Do you use Spybot and/or Webroot's SpySweeper ? Do you use a "specialized" Hosts File, such as the one from mvps.org ?
     
  3. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Hi littlerocktim & welcome to Wilders, :D
    Have a look at this topic. ;)
     
    Last edited by a moderator: Apr 5, 2006
  4. littlerocktim

    littlerocktim Registered Member

    Joined:
    Jan 8, 2006
    Posts:
    5
    Location:
    Arkansas, in a house
    Thank you for the replies. Yes, I use Webroot's Spy Sweeper. I tried just disabling the IE catagory. It didn't help. I disabled all catagories and it didn't help. I SHUT DOWN Spy Sweeper and then I was able to enable all protection from Spyware Blaster. I will email Webroot/Spy Sweeper about the problem, because I do subscribe to the service. Maybe they will fix the problem, but I doubt it. Thanks again for helping me. :)
     
Loading...
Similar Threads
  1. Neilyum
    Replies:
    3
    Views:
    269
Thread Status:
Not open for further replies.