61 Unprotected IE's

Discussion in 'SpywareBlaster & Other Forum' started by MICRO, Mar 14, 2010.

Thread Status:
Not open for further replies.
  1. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    This morning I updated SB as usual and tried to Enable all protection but
    the 61 related to IE just would not Enable via auto. or manual Enable.

    Switched multi other Apps. off in case they were in the way but to no avail.

    As a final try I went into Online Armor Advanced Options to see if I had clicked on
    'Run Safer' re. SB - It was highlighted to run safer so I removed it and then opened SB again to see if I could Enable IE's protection - Yes, immediately.

    If Javacool is here around can he hazard a guess re. the above, or anyone else who might know the reason if JC is not around ?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Based on Online Armor's documentation, it looks like the "Run Safer" functionality causes applications to run with limited rights.

    Since SpywareBlaster requires administrator privileges, this was effectively preventing SpywareBlaster from implementing its protection (by restricting its access to various parts of the system).

    Just make sure "Run Safer" mode is OFF for SpywareBlaster, and you should be good to go. :)

    Best regards,

    -Javacool
     
  3. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    Thanks very much JC.

    Kind Regards.
     
Thread Status:
Not open for further replies.