5 additional explorer.exe processes running under svchost..?

Discussion in 'other software & services' started by PunchsucKr, Dec 21, 2009.

Thread Status:
Not open for further replies.
  1. PunchsucKr

    PunchsucKr Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    123
    Hi all... I also posted this over at Microsoft answers... though i don't have any expectations on the answers there... :D

    I was using my pc browsing the internet for some time now when i launched Process Explorer to see what all was running. What i saw was there were 5 additional explorer.exe processes running under svchost.exe.

    http://i450.photobucket.com/albums/qq222/ScaryKnight/explorer1.png

    As you can see in the pic, each of these processes are verified Microsoft signed.

    I then checked out the processes' properties and saw this in the command line "C:\Windows\explorer.exe /factory,{75dff2b7-6936-4c06-a8bb-676a7b00b24b} -Embedding "

    http://i450.photobucket.com/albums/qq222/ScaryKnight/explorer2.png

    The svchost.exe process that had launched the processes was hosting the following 3 services, Dcomlaunch, PlugPlay and Power.

    http://i450.photobucket.com/albums/qq222/ScaryKnight/explorer3.png

    I am using Windows 7 ultimate edition with just one user account configured, running MSE as the antivirus program.

    Some information on these processes would be appreciated.

    Thanks!!! :)

    EDIT: None of these processes had any TCP/IP connections. There was one more instance a few days ago when there were 2 such processes running under the same svchost.exe.
    I've run malwarebytes antimalware scan and it found nothing except for a fp in AudioEffectLibrary.dll in the Nero Wave editor program directory.
     
    Last edited: Dec 21, 2009
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
  3. PunchsucKr

    PunchsucKr Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    123
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
Loading...
Thread Status:
Not open for further replies.