4.0.467.0 HTTPS Auto-Choice Grayed Out

Discussion in 'ESET Smart Security' started by COSMO26, Sep 25, 2009.

Thread Status:
Not open for further replies.
  1. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    XP SP3 / ESS 4.0.467.0---Under Web Access Protection the new .467 Ver has Default loaded with the Choice to Use HTTPS "selected ports" checking for Port 443, AND that section is grayed out/no changes possible.

    Is this an install glitch? I previously had HTTPS checking DISABLED because of URL access problems with it selected, so this hasn't been a big deal so far.

    Has this happened to anyone else? FYI
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The grayed out/no changes possible" you reference is usually an indication that Do not scan SSL protocol is checked in the Protocol filtering > SSL section....which relates to "Port 443". This is also not unique to .467, as it's been this way in past builds also.

    SSLchecking.JPG
     
  3. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    Thanks, Bubba. You're right about the Don't Scan SSL setting being Chk'd; I didn't make the "connection" between SSL & HTTPS.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are Welcome COSMO and yes, HTTPs\SSL use port 443 by default for a secured "connection"
     
Thread Status:
Not open for further replies.