3602 makes boot options disappearing

Discussion in 'Acronis True Image Product Line' started by Zeno2, May 6, 2006.

Thread Status:
Not open for further replies.
  1. Zeno2

    Zeno2 Registered Member

    Joined:
    Nov 27, 2005
    Posts:
    7
    I had TIW 3534 with UR and worked ok.
    I also installed DiskDirector Suite2117.
    To my pleasant surprise, I could create a CD with both TIW+UR+DDS and all worked perfectly.
    Also pressing F11, made accessible all options TIW,UR,DDS all integrated.

    I hesitated to update with 3567 but finally gave up and updated with 3602.
    I could build the integrated CD with all options: TIW+UR+DDS, but, pressing F11, only standard TIW option is present, gone the UR , gone the DDS.

    I uninstalled all, installed directly TIW then UR then DDS, same problem with F11.

    I uninstalled again, installed the old 3534 and UR and DDS, again the problem with F11 persists, I no longer have the UR and DDS options integrated with F11, I also deleted and recreated the Secure Zone, no way.

    How to restore the integration TIW+UR+DDS with F11!

    TIA.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Zeno2,

    Thank you for choosing Acronis Software.

    Please accept our apologies for the delay with the response.

    Could you please Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post and submit a request for technical support. Attach the collected report file and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  3. VolkerNadolski

    VolkerNadolski Registered Member

    Joined:
    Jan 23, 2006
    Posts:
    165
    If you have the time...could you

    1. uninstall all Acronis programs.
    2. delete the registry-keys from acronis products (HKLM\Acronis and HKCU\Acronis)
    3. have a look in your file system...if there are still acronis "things" left->delete them (Program Files and CommonFiles)
    4. reinstall the Acronis programs...

    Regards
    Volker

    P.S.: This helped me once when DD said "Demo" after a restore..
     
  4. Zeno2

    Zeno2 Registered Member

    Joined:
    Nov 27, 2005
    Posts:
    7
    att Volker Nadolski

    Thank you for your answer.
    I already done these twice, also used PC Tools (authors of Spyware Doctor)
    Registry Mechanic to clean the registry.
    I even started a XP Repair Console to "repair" the boot sector and overwrite the MBR where I suspected that still might be "something" from Acronis, it did not help.

    However my created bootable CD has all options integrated and works fine (it's version 3534), but still with F11 can not have back all options nicely integrated as it was before upgrading to 3602.
     
Thread Status:
Not open for further replies.