3.0 AV-Only FYI's - Questions

Discussion in 'ESET Smart Security v3 Beta Forum' started by COSMO26, Oct 17, 2007.

Thread Status:
Not open for further replies.
  1. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    XP Pro (Media Ctr) --Deleted 2.7 first-- Default Setup choices mostly--
    (1) Failure of the Splash screen to show, and the green UI to auto-load by clock in Sys Tray was corrected by Re-Install; Apparently, the Program Files\Eset Folder is Now Removed by Add/Remove for 3.0 instead of manually as I couldn't find it.
    (2) I use AT&T ISP which is POP 3 email & I Open-Send from Outlook 2003: Default Setup "for Outlook Only" is offered BUT that Choice REMOVES any/all Checks so Nothing is Selected. Choices include: Email to Scan: Sent, Received, Read; Scan After Updates. What is Correct Outlook setup on this Outlook Page? Integrate Outlook & OE-Windows Mail Both Chk'd in Misc section at bottom of Setup tree.
    (3) Email Sent to Myself & Hotmail acct with [Append Tag Message to All Emails] & showed 2 rows of question marks and two 4's on Received Test Msg- No words "Checked by NOD32" appear. Still does after Re-Install.
    (4) 1st On-Demand "In-Depth" scan showed typical 644K files. Scan log showed "1 hour" scan time (no minutes shown - doubt it was Exactly 1 hour/2.7 typically 68-70 mins scan--
    (5) 1st install showed Nothing in Events Log but Now shows virus sig updates as with 2.7 - Updating regularly. Thanks for any help or comments.
     
    Last edited: Oct 19, 2007
  2. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    610
    Location:
    Surabaya Indonesia
    sorry but could you edit your post so it can be read easily ? :D
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.