2259 restore CD problem

Discussion in 'Acronis True Image Product Line' started by backman, Sep 27, 2005.

Thread Status:
Not open for further replies.
  1. backman

    backman Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    90
    Location:
    San Antonio, TX
    I just made a new backup because I was getting ready to try something that had pooched my system before. I'm a glutton for punishment, I guess. As before, my system responded by failing miserably.

    Out comes the new 2259 CD to do a restore (backup verified under WinXP SP2) and 2 minutes into the restore I got an error message, "E00070020 The archive is corrupted." It failed to restore multiple times with the same error message before I tried the 2247 CD, out of desparation. Bingo! I'm back! No problems at all.

    This is the first problem I have ever had with any TI version (except the known image browsing problem in one of the version 8 builds. 859 or 889, I forget?) Just lucky I had kept the other CD. I have no idea what happened on the 2259 CD, but I'll stick with the 2247 for now.

    Thought someone would like to know.

    Terry
     
  2. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
    I had the exact same problem with a restore under the 2259 Rescue CD. It said the image was corrupt.

    I did some interesing testing:

    1. I was able to successfully restore this image created with TI9 2259 using a TI8 903 Rescue CD.

    2. I was also able to successfully restore this image using the TI8 BartPE plugin. This is great news for users of the BartPE plugin.

    mustang
     
  3. backman

    backman Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    90
    Location:
    San Antonio, TX
    I didn't even think about the BartPE plug in because I've never had to use it. I had all my previous rescue CDs lined up ready to try each one. I just didn't have to go back very far. :)
     
Thread Status:
Not open for further replies.