2010 Causing disk thrashing

Discussion in 'Returnil releases' started by Plasma, Oct 20, 2009.

Thread Status:
Not open for further replies.
  1. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    Hello,
    Not sure whats going on but since jumping from the 2008 version to 2010 the Returnil i knew and loved has turned into something of a monster. It constantly thrashes my hard disks , so much so it slows opening of folders and just about everything. I have reverted to the 2008 i know and love for now as it was unbearable. 2010 seems not ready for prime time imo.
    Cheers.

    O.S XP Pro SP3 8GB RAM DDR2 .
     
  2. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    Plasma,

    A bit more detail of what's going on is probably warranted. At least in my own case, I have not seen this behavior with the current release of the product. Since you mention 8GB of RAM, I assume that your dealing with a 64 bit system. Correct? Have you isolated the specific processes dominating CPU utilization? Any known conflicting applications running?

    Blue
     
  3. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    Hi BlueZannetti,
    I dont know about the conflicting programs, but i never had any trouble with the 2008 version at all. I am using Norton Internet Security 2010 which is superb. But turning off the AV protection in Returnil 2010 didnt solve the issue. The hard disks get thrashed every 2 minutes and during that time i cant even open a folder or do a thing. CPU Usage is ok. My current O.S is 32 bit but Windows 7 will be 64 bit.
    As i dont need extra AV ( like many on here) and find Returnil 2010 a bit overloaded now with features i dont even need i think ill stick with the easier and more friendly 2008.
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hello Plasma,
    Before you go back, please try deactivating NIS and then let me know if the issue continues with RVS Virus Guard active.

    Thanks
    Mike
     
  5. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24

    Aghh sorry Mike its gone :( , i put 2008 back on, its better suited for me and my needs.And I dont need extra AV anyway. plus the thrashing stopped. No harm done.
     
  6. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24

    Hi Mike,
    i tried RVS 2010 again, i installed it before Norton Internet Security 2010 and all is quiet ( no thrashing) :D so youll be pleased i expect to hear that.
    Regards.
     
  7. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    Hmmmm
    had to take it off again, it was completely thrashing my hard drives with or without NIS 2010. I think it needs some serious work to be usable.
     
  8. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi Plasma,
    Please send the following files to support (dash) tech (at) returnil (dot) com so the team can investigate this report in greater detail.

    * C:\Windows\rvs3.log
    * C:\Windows\rvs3-inst.log
    * MSINFO32 report**

    **Click START > RUN > Type MSINFO32. On the System Information screen click FILE > Export and then save the file where you can find it to attach to your reply.

    Please reference this thread URL in your e-mail with the logs.

    Thanks
    Mike
     
  9. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24

    I will do that for you Mike. ;)
     
  10. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    I have sent the files you requested. Hope it proves helpful.:)
    I had to remove 2010 now as my sys disk was getting thrashed every 20 seconds for a minute at a time.
     
  11. culla

    culla Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    504
    probs with 2010 here too reverted to 2008
    why do a lot of progs try to anti virus/malware/bloat when i just want the basic return to nil ?
     
  12. Boost

    Boost Registered Member

    Joined:
    Feb 2, 2007
    Posts:
    1,293
    I've said this before,I hope the developers are listening,loud and clear,that the 2010 version is not what people are liking,and many users are having nothing but issues with this release.
     
  13. Red_F

    Red_F Registered Member

    Joined:
    Oct 22, 2009
    Posts:
    5
    To make a fair judgement you should know the numbers of installed 2010 versions and compare that to the (not too many) reported problems here.....

    Also, if you're running W7 x64 like me, the 2008 version is not an option ;).
     
  14. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    What you need to remember Red_F is that only a handful of people with the problems bother to report them here. A huge amount probably just uninstall or put up not knowing any better or where to post. a lot cant be bothered to report or help the developer. ;)
     
  15. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi Plasma,
    The team has reviewed your log files and the results are indeterminate. We will be releasing a new version with more extensive logging that will hopefully shed more light on what the cause is in this case.

    @Red_F, Boost, and culla,

    Reports here at the forums are not typical and only represent a small subset of current users (paid and free). For most of the current reports, we have not been able to reproduce the issues in the lab which is motivating the inclusion and design of improved logging in the next build update. Thank you for your patience and support while the team works to identify and correct issues as quickly as possible.

    Mike
     
  16. Old Monk

    Old Monk Registered Member

    Joined:
    Feb 8, 2005
    Posts:
    633
    Location:
    Sheffield, UK
    Hi Mike

    I'm guessing then that my logs aren't shedding any light on my issue?
     
  17. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24

    I appreciate your patience with all of us Mike. I do hope our files help in some way making returnil even better. the 2008 version is still wonderful to use and im sure 2010 will be also, it is after all early days. ;)
     
  18. culla

    culla Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    504
    for me its why not have a basic version instead of adding bloat for people who are happy with their current antivirus etc :isay:
     
  19. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    Just to let you know the latest release doesnt fix this particular issue. But then again i didnt see it mentioned in the release notes, i guess its a problem theres no answer to ... yet. ;)
     
  20. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi Plasma and Old Monk,
    Please try the following and let me know the results:

    1. Deactivate the malware data/sample collection option (preferences > Virus Guard tab > Data collection policy) by changing it to "Do not collect and report any malicious activity"

    2. Click OK to save your preferences.

    3. Wait ~20 minutes and then restart your computer

    Does the issue remain?

    Mike
     
  21. Old Monk

    Old Monk Registered Member

    Joined:
    Feb 8, 2005
    Posts:
    633
    Location:
    Sheffield, UK
    Yeehaa :D

    You've gone and fixed my end at least. I was really beginning to miss that little red icon and now he's back quick as a flash :thumb:

    Hope this helps out our other friends here.

    Will you be able to create a fix now so that data can be collected?

    Anyway, thanks Returnil team and well done.
     
  22. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi Old Monk,
    Thanks for running the test. Can you please send us a copy of your RVS database file (C:\Windows\system32\Returnil\RVS3\*.db)? Send it to support (dash) tech (at) returnil (dot) com and reference this thread.

    The file will have a random name so "*" is used in the path above...

    Thanks
    Mike
     
  23. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    i'll try it later Mike,
    i put 2008 back on so i could do some work but ill pop 2010 back later to help. ;)
     
  24. Old Monk

    Old Monk Registered Member

    Joined:
    Feb 8, 2005
    Posts:
    633
    Location:
    Sheffield, UK
    Hi Mike

    Duly sent. Hope it's the right file.
     
  25. Plasma

    Plasma Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    24
    :) :) :)

    No more disk thrashing Mike, it worked. thank you.

    All i want now is an option to turn off the Returnil Splash screen. I always disliked those.
     
    Last edited: Nov 3, 2009
Thread Status:
Not open for further replies.