2.12 en-us version

Discussion in 'NOD32 version 2 Forum' started by LuckMan212, Aug 19, 2004.

Thread Status:
Not open for further replies.
  1. LuckMan212

    LuckMan212 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    252
    Hello,

    I (and all of us) are very eager to get the new 2.12 version that is supporting WinXP SP2 fully. Right now I am using 2.11 beta and it is causing Hotmail not to work inside of Outlook 2003. (I have to add it to advanced->exclude list) Has this been fixed in the final version?

    We should be allowed to test this version before it is released to make sure that no bugs remain.

    Thank you :D
     
Thread Status:
Not open for further replies.