2.05 beta1 problem.

Discussion in 'LnS English Forum' started by Phill, Jan 16, 2004.

Thread Status:
Not open for further replies.
  1. Phill

    Phill Registered Member

    Joined:
    Oct 4, 2003
    Posts:
    17
    Just some feedback on the 2.05 beta1, and I'm wondering if anybody else is having this problem?

    I have random BSOD's caused by lnsfw1.sys; the error being PAGE_FAULT_IN_NONPAGED_AREA. (I have the technical information if it is of any use to anybody.) I cannont re-create the problem, but is has happened before and after a clean install. Anybody else having this? I can give my machine specs too if required with what OS and updates I have.

    Thanks.
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey Phill

    Yea I’m surely interested in What Operating System you using….

    Also interested in the exact Message being displayed when this happens…

    Also you said BSOD was caused by lnsfw1.sys, was lnsfw1.sys mentioned as being culprit?
     
  3. Phill

    Phill Registered Member

    Joined:
    Oct 4, 2003
    Posts:
    17
    Thanks Phant0m.

    I am running a clean install of XP Pro with all updates. (this problem was happening before I re-installed too)

    Here is the BSOD info:

    PAGE_FAULT_IN_NONPAGED_AREA

    Technical Information:

    *** STOP:0x00000050 (0xF7A99000,0x00000001,0xF7A9035F,0x00000000)

    *** lnsfw1.sys - address F7A9035F base at F7A8E000, datestamp 3F79d0ff


    I hope this helps with the beta and hoping to hear if anybody else is having similar issues.

    I have submitted this the Frederic at //http://www.looknstop.com/En/support_2.05beta.htm too.

    Thanks.
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    MiniDumps are very crucial; did you send him any of them?
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    If it’s not any troubles could you compress me up a copy of lnsfw1.sys and E-mail it out to me? I would be very grateful, thanks….
     
  6. Phill

    Phill Registered Member

    Joined:
    Oct 4, 2003
    Posts:
    17
    Mail sent.

    :)
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Thanks

    I just wanted to verify everything looks right with that file…

    I wont run you through loops, best thing to-do is wait for Frederic to respond to your E-mail, if the problem persists in the meanwhile try disabling Application Filtering Layer as lnsfw1.sys is the Application Filtering Driver…

    If you got time on your hands, try doing Scandisk, Defrag…
     
Thread Status:
Not open for further replies.