100% CPU Usage when opening OpenOffice Writer

Discussion in 'ESET NOD32 Antivirus' started by gcasanova, May 31, 2008.

Thread Status:
Not open for further replies.
  1. gcasanova

    gcasanova Registered Member

    Joined:
    May 31, 2008
    Posts:
    5
    I've recently updated to OpenOffice 2.4.1 and now it takes several minutes to open Writer and Nod32 Antivirus 3 uses almost 100% CPU resources while opening Writer.
    Any Idea how to solve this?

    As Firewall I have Comodo Firewall Pro 3 which uses the rest of the CPU resources that Nod32 doesn't.
     
  2. gcasanova

    gcasanova Registered Member

    Joined:
    May 31, 2008
    Posts:
    5
    I've included all of OpenOffice Folder in the Exclusion list and the problem disappears, but that measure I believe is VERY unsafe.
    Any idea what can be done apart from this?
     
  3. gcasanova

    gcasanova Registered Member

    Joined:
    May 31, 2008
    Posts:
    5
    It seems that the the contents inside the OpenOffice 2.4.1/ Share Folder conflict with NOD32 antivirus causing a temporary surge to almost 100% in CPU resource Usage.
    Guess it's some kind of bug NOD32...
    And though its only one folder, excluding it IS DANGEROUS.
    Can anybody help me here?
     
  4. gcasanova

    gcasanova Registered Member

    Joined:
    May 31, 2008
    Posts:
    5
    I've updated OpenOffice to version 2.4.1 and NOD32 is AGAIN using 100% CPU resources when opening swriter from openoffice.org
    The share folder is still excluded and all swriter files are excluded so now I don't know what else to do.
    By the way, I'n not getting any replies here, is this forum interested in solving problems or what?!
    I've read lots of posts with NOD32 eating resources so its not OpenOffice.org the culprit.
    CAN ANYBODY HELP PLEASE?
     
  5. Cosmo 203

    Cosmo 203 Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    165
    I had seen some problems with OOo download files in the the time of NOD RC, but that is half a year ago. Since that time no problem here. So I wonder, if the problem might be related to your OOo-profile. To find that out, start writer from another Windows account, possibly a (for testing purposes) newly created one.
     
  6. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
    I just updated from 2.4.0 to 2.4.1 and have nod32 3.0.664 installed. This is XP SP3 PRO. I don't have this problem.

    Tried another PC with Nod32 3.0.657 and no problems there either.

    ooo.png

    Do you have Advanced Heuristics enabled for realtime? If so, try switching that off.
     
  7. red_jack

    red_jack Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    56
    I updated to the 2.4.1, I didn't have any problems. Don't see any spike in CPU. Did java update fully? Might check to see if the app soffice.bin was enabled as web browser (HTTP Module) for update checks. Mine is not checked.
     
Thread Status:
Not open for further replies.