10 hours, no luck, need help

Discussion in 'Acronis True Image Product Line' started by Synthead, May 26, 2005.

Thread Status:
Not open for further replies.
  1. Synthead

    Synthead Guest

    So I got the demo of this program to try to clone my 3GB drive onto my 20GB drive on my laptop and I am very dissapointed. Every attempt at a clone has failed miserably. I put together a scrappy win98se on the used-to-be empty 20GB so that I could restore. Here's what I have tried:

    Creating an image file on my other computer via wireless and restoring off that. The networking cards are not recognized it the reboot-to-restore moethod. I have many cards, these are the ones I've tried: Netgear MA521, Cisco Aironet 350, Phoebe USB Wireless G adapter.

    Copying the image on the other computer to the desktop of the 20GB. I cannot restore if the image is on the drive.

    Creating two images, saving directly to a 512MB USB pen drive I have. I would put the first image file on the other computer and re-use the drive to get the second. Then, I would copy the second to the other computer, put the first on the drive, and restore. The first file went ok, but when I put the second one on the drive, Acronis claimed that my drive was bad, and windows thought it was not formatted. I closed Acronis and the drive worked fine.

    Creating two ~470MB images on my other computer, copying the first image to the drive, and alternating to the other one when needed. Acronis claimed my first image to be corrupt.

    I am just about through with this lousy product. Any suggestions before I look around for another solution will be considered, thanks.
     
  2. Synthead

    Synthead Guest

    I didn't realize that I needed the last image on the drive to continue. I hope this works.
     
  3. Synthead

    Synthead Guest

    Now I cannot select my hard drive to restore to. I cannot beleive that this program is so popular. It would be better to be open source so all these bugs would be fixed. There is no logical reason why any of these things should happen. It's almost like this software was programmed to not work intentionally and exclusively.
     
  4. Synthead

    Synthead Guest

    Ok, nevermind, I'm not going to use this software anymore.
     
  5. gefrorenesHerz

    gefrorenesHerz Registered Member

    Joined:
    May 21, 2005
    Posts:
    11
    Location:
    Munich - Bavaria
    Don't give up, 10 hours are no long time, i wait(ed) since a week for my problem to be fixed, will take some more weeks i guess o_O
    The Problem really seems to be that TI isn't tested with a wide range of hardware when new builts are released, i think Acronis should consider to accept lots of beta-testers more to help in fixing problems quickly, instead of performing beta tests on end users, making it open source might be a solution too, but there's the risk of illegal clones (that do not provide better support) too.
    For the moment i will not use Acronis Products in a produktive environment as i don't trust them unless each function is proofed to work properly.
     
  6. Synthead

    Synthead Guest

    There's even problems with Ghost. I've tried that about 4 times now. It crashes when I remove my USB pen to give it a fresh media, and my network cards are not supported still.

    This is really starting to piss me off. This is a simple task. Put data on a few flsah drives, get data off a few flash drives.
     
  7. Synthead

    Synthead Guest

    I'm just gonna pick up two 2.5" to 3.5" IDE adapters at work and have a computer do it. I know that'll work. This method of cloning is giving me all but success.
     
Thread Status:
Not open for further replies.