0x00000000 and unallocated. please help.

Discussion in 'Paragon Drive Backup Product Line' started by 0ldfart, Mar 5, 2011.

Thread Status:
Not open for further replies.
  1. 0ldfart

    0ldfart Registered Member

    Joined:
    Mar 5, 2011
    Posts:
    5
    Im trying to make some universal images.


    Steps taken on Machine1:
    • Put XP onto 500gb HDD
    • Sysprep
    • Boot w PE disk
    • P2P adjust
    • Backup

    When backup completes (PE disk) it throws this error

    Code:
    The instruction at 0x00000000 referenced memory at 0x00000000. The memory could not be read. Click OK to terminate the program. 
    Operation had completed, so ran integrity check. Image checks out.

    Took image to test machine w 160gb HDD. Boot to PE Disk. Restored. Says operation completed, but HDD comes up as 'Unallocated' - ie - there's no image on it after restore.

    Went back to Machine 1. Repeated the process above, (this time, fresh install of XP).

    • Put XP onto 500gb HDD
    • Sysprep
    • Boot w PE disk
    • P2P adjust
    • Backup

    Same error - 0x00000000 on completion of backup. Passed archive integrity test.

    Same result after restore on Machine 2 (160gb hdd) -unallocated hdd

    Two separate images, two identical results.

    Can anyone shed some light?

    Two questions:

    Any ideas about this error 0x00000000 - using PE disk?

    Any ideas why HDD comes up as 'unallocated' on restore - using PE disk?

    Thanks. Im stumped!

    BTW, should mention - Machine 1 has been a working bench machine for 2 years. No RAM issues - runs reliably. Both HDD's are brand new. Argh :/
     
    Last edited: Mar 5, 2011
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    It looks like it is old bug with HDD restore to the smaller destination.

    Try to restore system partition separately after full HDD restore:
    * run Restore wizard
    * Select the required archive
    * select only system partition from the list of available objects to restore
    * continue the operation as usually.

    Is system partition restored completely?
     
Thread Status:
Not open for further replies.