ZAP 3.0.082 problems

Discussion in 'other firewalls' started by CompilerBacter, Mar 14, 2002.

Thread Status:
Not open for further replies.
  1. CompilerBacter

    CompilerBacter Registered Member

    Feb 11, 2002
    I recently upgraded to ZAP 3 and have found some horrible things happening.
    OS is W98.

    1) Some programs refuse to run (they are 'paused').
    This includes IEClean and GameSpy Arcade.
    The symptom is that when the application is launched, the hourglass cursor appears briefly but the app does not launch. If then ZAP is shutdown, the app continues as if it had been held up somehow.
    GSA i can understand, maybe, but IEClean does not even access the Internet, (as far as I know).

    2) When logging in as another user on the same PC, the dial up connection is activated. This happens before ZAP loads. ZAP will not load until the dial-up is complete or it is cancelled.

    3) The PC crashes on shutdown or reboot.

    Anyone else have the same experience?
    Anyone have any advice to fix this?

  2. FanJ

    FanJ Guest

    Hi CompilerBacter,

    I have seen a posting by Kevin (the creator of IEClean) somewhere over at GRC that there indeed might be problems between IEClean and the new ZAP, and that he is looking at it. But I'm afraid I don't know exactly which problems. You could email him about it (but he might get hundreds of these.... ) or make a posting at the PSC forum at Becky's.
  3. Hooked

    Hooked Registered Member

    Mar 13, 2002

    I did the upgrade to ZAP 3.0.082 and had some small problems, mostly with add blocking and cookies. I ended up disabling both. It wasn't untill the other night that I noticed my system seemed a bit sluggish and when I checked it I fond ZAP was using 35-68% of my CPU and memory, sometimes more !
    I shut it down for now and am waiting for Zone Labs to issue a patch. In reading the GRC newsgroups about the ZAP release (it's ugly) there are many who are expressing these same concerns.

Thread Status:
Not open for further replies.