WSA Update v8.0.1.173

Discussion in 'Prevx Releases' started by Triple Helix, Apr 23, 2012.

Thread Status:
Not open for further replies.
  1. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,699
    I have the regular WSA 64bit windows and I'm still on 8.0.1.95.

    I tried to update it but the window just disappears and nothing happens.

    EDIT:

    I found the problem. OutPost didn't make any rules so I did it manualy, all is well.

    I cannot believe how fast it updated. Never seen anything like that before. Fantastic programming is all I can say:thumb:
     
    Last edited: Apr 26, 2012
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thanks for the positive feedback, everyone!
     
  3. Geri

    Geri Registered Member

    Joined:
    May 18, 2010
    Posts:
    41
    Hi Joe,

    Any indication for the EverQuest fix? .173 didn't solve it.

    Kind regards,


    Geri
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Everquest will be fixed in 8.0.1.180+ - not the immediate next release but it should be in the next one.

    We also have a few additional fixes around other games as well, in particular ones using nProtect Gameguard, so WSA should now have much better compatibility with both :)

    Thanks!
     
  5. Geri

    Geri Registered Member

    Joined:
    May 18, 2010
    Posts:
    41
    Hi Joe,

    Thanks for the update.

    Kind regards
     
Thread Status:
Not open for further replies.