WRSA 8.0.1.82 and VIPRE anti-Virus 2012

Discussion in 'Prevx Betas' started by puff-m-d, Jan 23, 2012.

Thread Status:
Not open for further replies.
  1. PrevxHelp
    Offline

    PrevxHelp Former Prevx Moderator

    Could you also please send a log file to report@prevxresearch.com with "Joe" in the title so that I can directly take a look?

    Thanks!
  2. puff-m-d
    Online

    puff-m-d Registered Member

    Hi Joe,

    Sent :D ...

    Thanks :thumb: ...
  3. Triple Helix
    Online

    Triple Helix Webroot Product Advisor

    Hi Joe,

    For a test I will install VIPRE AV and I will send you a WSA scan log also!

    Daniel ;)
  4. Triple Helix
    Online

    Triple Helix Webroot Product Advisor

    Logs sent!

    TH
  5. puff-m-d
    Online

    puff-m-d Registered Member

    Hello Nick,

    I still have the same issues although they are not quite as severe this way. If I had to compare, I would say the issues with the selective startup were about 25 to 30 per cent less severe than before.

    I HTH :thumb: .....
  6. NickHSunbelt
    Offline

    NickHSunbelt Support Specialist

    Kent,

    There are a couple other easy things we can try to attempt to narrow down the conflict. You can try disabling Active Protection in VIPRE and see if this prevents the issues. If that doesn't help, try disabling Email Protection and see if this makes a difference.

    Since the selective startup didn't seem to completely prevent issues, I'd assume that this is likely a driver conflict between Webroot, VIPRE, and another software's drivers. Unless you happen to have another bluescreen that produces dump files, the best way to troubleshoot this would be to try temporarily uninstalling software to see if we can determine what exactly is conflicting.

    If you'd like to try this, the software I would think most likely to be conflicting would be SpyShelter. I've also seen one complaint that Rollback Rx alongside VIPRE could cause a long boot time but this wasn't similar behavior to what you're seeing. However, it might be a good idea to try temporarily uninstalling this to see if it makes a difference.

    A couple other programs I would suggest you try temporarily removing would be DU Meter and Process Hacker. While I've never seen any complaints of conflicts with this, they both use kernel mode drivers and these are always something I look for first when checking for conflicts.

    If you're willing to try this, please let me know the results.
  7. scotsman
    Offline

    scotsman Registered Member

    Nick...

    I'm using Vipre 2012 and SpyShelter and have experienced no conflicts. In Vipre, SpyShelter is always allowed...and in SpyShelter, Vipre allowed. However, with something else in the mix, this may not be the issue.

    Regards,

    scotsman
  8. puff-m-d
    Online

    puff-m-d Registered Member

    Hello all,

    I am not necessarily the best at explaining things, so let me try to explain this again. Prior to starting this thread, I went through a process where I did remove programs one by one looking for conflicts. This is how I narrowed it down to what I thought to be some conflict between WRSA and VIPRE. Removing any other programs have no effect to this problem. The problem is always there when both WRSA and VIPRE is installed AND VIPRE was the last to be installed or had a program update installed. IF WRSA is installed last, there is never a problem. The only program I could not verify was Rollback Rx because if I uninstall I lose all my snapshots and I have snapshots that I can not lose at the moment. I hope this makes it a bit more clear as what I had done before I even started this thread. I had done quite a bit of removing and installing of programs to get to the point of believing the conflict to be WRSA and VIPRE. I may be wrong, but it is only with these two programs installed in the way noted above that the problem occurs and the removal of any other software has had no effect.

    My own personal opinion as what may be happening (and I may be wrong of course), has to do with the start-up scan that WRSA does on install. Whenever all works fine, it is always when WRSA was installed last and that means a start-up scan was done with the current VIPRE version installed. When things are in conflict, it is when VIPRE has been installed or program updated after the initial start-up scan by WRSA so hence the scan was done on a previous version. From what I see, this is the main difference in what is different in these two scenarios. I of course may be wrong but I think this start-up scan somehow figures into all of this on my system. Sorry if my rambling has taken a detour and I may be wrong, but I thought this main difference should be at least considered as I have done about everything else possible to troubleshoot this.
    Last edited: Jan 26, 2012
  9. Techfox1976
    Offline

    Techfox1976 Registered Member

    I'm kind of curious about this myself. Have you gotten any response from webroot support?
  10. puff-m-d
    Online

    puff-m-d Registered Member

    Hello,

    I have heard some from Webroot.
    On the 23rd I started this post and opened a ticket with Webroot.
    On the 24th Webroot asked for me to gather some information and logs and send to them. I did that evening.
    On the 25th Webroot acknowledged receipt of the logs and said they were examining them. Joe (PrevxHelp) asked for me to email him logs also. I sent him the logs later that evening.
    On the 26th a tech at Webroot said he saw this thread and would be looking into the problem. He stated a couple of things he was going to look at (concerning program interactions and program multi-way interactions) and stated this process was ongoing. He also said it looked like I needed to do a check disk on my drive so I did.
    As of this time, I have not heard anything back from Joe and Have not heard anything definitive from Webroot except for me to run the check disk, which found no errors and did not help.
    So I guess I am in waiting mode for a reply. If I have to remove and install much more, I may just use the workaround I have for now and not worry about it. This process is losing me a lot of production time and the workaround does work. It would be nice to fix the problem though once and for all so I do not have to do the remove and install process.
  11. NickHSunbelt
    Offline

    NickHSunbelt Support Specialist

    Kent,

    I've tried reproducing this in several different ways and have not seen any issues running the two programs. This seems to be something specific to your system environment. Unfortunately, without something like a dump file to go on, the only thing I can suggest is trial and error troubleshooting, such as removing any additional software from the system until you no longer see the issue. Since you've already attempted this, there isn't much more I can suggest without additional data.

    The only other thing I might suggest is what I mentioned in my previous post. You can try getting into this condition and disabling each feature in VIPRE and Webroot, one at a time, to see if you can narrow it down to something like the Active Protection or Email protection. However, even with this information, it still wouldn't be much easier to narrow down the cause of the conflict since this is such an odd issue.
  12. PrevxHelp
    Offline

    PrevxHelp Former Prevx Moderator

    Thanks for the help, NickHSunbelt!

    puff-m-d: I have taken a look at the logs and I'm wondering if you could try changing the WSA firewall configuration to "Warn if any new, untrusted processes connect to the Internet if the computer is infected" (the second option) and then try rebooting. That may help clear up some of the issue, but please let me know your results!
  13. puff-m-d
    Online

    puff-m-d Registered Member

    Hello Joe and Nick,

    Joe, I tried your suggestion about changing the firewall setting. It seemed to make some difference but the basic problem remained.

    Now for the interesting part... You having me change that firewall setting made me think. I thought I had removed all my programs one by one but I could not remember if I had removed my firewall for sure. So I went ahead and removed it which also required a reboot. Upon reboot, it seems the problem has gone away. The program is Windows 7 Firewall Control from Sphinx Software and removing it has also removed my problem.

    Nick and Joe, thank you both for your help resolving this. It i9s just another example that sometimes conflicts are in the last thought of place. I would not have gotten to this point if it had not been for both of your help. Thank you both again...
  14. NickHSunbelt
    Offline

    NickHSunbelt Support Specialist

    Kent, I'm glad to hear you were able to resolve the issue. Feel free to let me know if you run into any further trouble and I'll be happy to help.
  15. PrevxHelp
    Offline

    PrevxHelp Former Prevx Moderator

    Glad to hear you got it resolved, and thanks again to NickHSunbelt for the help! It's great to see other vendors helping users if conflicts arise rather than blindly saying: "the products are incompatible and you are forced to just use one AV" :thumb:
Thread Status:
Not open for further replies.