Won't run

Discussion in 'SpywareBlaster & Other Forum' started by sum1fun, Mar 28, 2004.

Thread Status:
Not open for further replies.
  1. sum1fun
    Offline

    sum1fun Registered Member

    I recently had a hijacker that you guys missed, I downloaded a program to remove it, and life it good except for one problem. I can't get my spyblaster browser protection to run. I click on the install button and get the green checkmark beside it but it won't run. If I close the program and then reopen it I get the red exclamation mark again. What did I do? How do I fix it? Help!
  2. Detox
    Offline

    Detox Retired Moderator

    Hi there, and welcome to Wilders!

    First we need to be sure what program you are talking about - you "Spyblaster" but might you actually mean SpywareBlaster or SpywareGuard?
  3. sum1fun
    Offline

    sum1fun Registered Member

    Oooops, my bad. I did mean to say spywareblaster. :rolleyes:
  4. LowWaterMark
    Online

    LowWaterMark Administrator

    Hi sum1fun,

    The image below is the main SpywareBlaster screen. I'm not sure which options you are talking about exactly. (Where is the green check or the red exclaimation?)

    Attached Files:

  5. dangitall
    Offline

    dangitall Registered Member

    Green checkmarks? Red exclamation points?

    Sounds like Spybot S&D.
  6. sum1fun
    Offline

    sum1fun Registered Member

    ok did you ever have one of those days? Sorry about the mix up again. I feel stupid now, should have read the top of the page I guess lol. Its not spywarebaster I am having the problem with its spybot search and destroy. Not sure how to place a screenshot in here for ya but the screen Im talking about is under the "immunize" tab.
  7. LowWaterMark
    Online

    LowWaterMark Administrator

    Hey, I know that feeling. ;)

    So, basically you're stuck with the browser download protection disabled like in the image below, right?

    The only ideas I have are either that you still have some spyware on your system that might be killing this protection, in which case the best idea might be posting a HijackThis Log per this process:

    http://www.wilderssecurity.com/showthread.php?t=15913

    Or, perhaps some other software that also handles downloads (download managers, download accelerators or other helper objects) is conflicting.

    We'll probably move this to a different forum section a little later since it's not about a Javacool product.

    Attached Files:

  8. sum1fun
    Offline

    sum1fun Registered Member

    Yep, you got the right screen, it looks exactly like that one. I used HijackThis to clean my system of the spyware problem I had and I guess it took something away from spyblaster but I can't find the problem. Hmmmm not sure what to do next.
Thread Status:
Not open for further replies.